WİNDOWS 7 GÖRÜNTÜ DALGALANMASI

HPQ-User
18-05-2010, 07:37   |  #1  
OP CHIP Online
Teşekkür Sayısı: 28
30,996 mesaj
Kayıt Tarihi:Kayıt: Mar 2007

chn sormuş:
MERHABA,
SİSTEMİMDE WİNDOWS 7 ULTİMATE YÜKLÜ.. BİLGİSAYARI AÇTIKTAN SONRA İLK 10-15 DAKİKA GÖRÜNTÜDE DALGALANMAYA BENZER BİŞEY OLUYOR.. YANLIŞ ANLAŞILMASIN BU GÖRÜNTÜ KAYMASI DEĞİL.. SADECE EKRAN DALGA DALGA OLUYOR.. DAHA ÖNCE XP VE VİSTADA KULLANDIM ONLARDA DA BU SORUN OLUYORDU.. EKRAN KARTIMIN DRİVERINI EN GÜNCEL SÜRÜME ÇIKARDIM BİOSU GÜNCELLEDİM AMA YİNEDE SORUN DEVAM EDİYOR.. ÇOK CİDDİ OLMASADA RAHATSIZLIK VERİCİ BİRŞEY.. BENİM GİBİ BU SORUNU YAŞAYAN ARKADAŞLARIMDA VAR.. YARDIMLARINIZ İÇİN ŞİMDİDEN TEŞEKKÜR EDİYORUM..

Soru Türü: Yazılım
İşletim Sistemi: Windows 7
Sistem Özellikleri:
INTEL CORE 2 DUO 1.8 MHZ
3 GB 667 MHZ  DDR2 RAM
512 MB ATI READON X1650 PRO EKRAN KARTI
160 GB SATA HARD DİSK
SATA DVDRW
19 İNÇ LCD MONİTÖR

İnternet Tarayıcı: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.2)

chnrr
02-06-2010, 01:14   |  #2  
Taze Üye
Teşekkür Sayısı: 0
16 mesaj
Kayıt Tarihi:Kayıt: May 2010

hiç kimse bilmiyor mu?? hala yardım bekliyorum..teşekkürler..

Fatih_ARMAĞAN
02-06-2010, 14:12   |  #3  
Yıllanmış Üye
Teşekkür Sayısı: 1
2,804 mesaj
Kayıt Tarihi:Kayıt: May 2008

Ekran kartı ile ilgili bir sorunmuş gibi gözüküyor Windows 7 nin kendi update ini kullanarak çıkan updatelerde enran kartı sürücüsü update ini denedinizmi ?? x1650pro win7 de problem yapmaması lazım normalde.

chnrr
02-06-2010, 15:56   |  #4  
Taze Üye
Teşekkür Sayısı: 0
16 mesaj
Kayıt Tarihi:Kayıt: May 2010

http://support.amd.com/us/gpudownload/Pages/index.aspx 
bu linkten win 7nin ekran kartı güncellemesini indirip kurdum..linki incelerseniz win 7yi seçtikten sonra vista için güncelleme çıkıyor..win 7 için olanı daha çıkmamış sanırım..
bide bu problem pcyi açtıktan sonra ilk 15-20 dakika oluyor..daha sonra olmuyor..veya sadece monitörü kapatıp biyere gittiğim zaman tekrar monitörü açınca oluyor...

analyzeDark
05-06-2010, 20:06   |  #5  
analyzeDark avatarı
Üye
Teşekkür Sayısı: 1
71 mesaj
Kayıt Tarihi:Kayıt: May 2010

sanırım monitörle alakalı birşey ve dediğin gibi pc açık olsa bile monitörü kaptıp açınca oluyor bi yetkili servise götürmeyi dene driver la falan alakası yok

chnrr
05-06-2010, 21:13   |  #6  
Taze Üye
Teşekkür Sayısı: 0
16 mesaj
Kayıt Tarihi:Kayıt: May 2010

bugün başka kasayla denedim hiçbir sorun çıkarmadı monitör.. benim  power suplyden pcyi ilk açarken ses geliyor biraz acaba ondan olabilir mi??

analyzeDark
05-06-2010, 21:23   |  #7  
analyzeDark avatarı
Üye
Teşekkür Sayısı: 1
71 mesaj
Kayıt Tarihi:Kayıt: May 2010
Alıntı: chnrr  
 sadece monitörü kapatıp biyere gittiğim zaman tekrar monitörü açınca oluyor...
demişsin neyse

arkadaşım bide çözünürlük veya hertz ayarını yükselt bakalım olacakmı

chnrr
05-06-2010, 21:35   |  #8  
Taze Üye
Teşekkür Sayısı: 0
16 mesaj
Kayıt Tarihi:Kayıt: May 2010

pcyi ilk açtığımda 15-20 dk oluyor ve sadece monitörü kapatıp örneğin 5 dk sonra tekrar açtığımda oluyor..
çözünürlük ve hz ayarlarıyla çok oynadım bişey değişmedi..bugün başka bi kasayla denedim ilk açılışta herşey normaldi daha sonra monitörü 10 dakika kadar kapalı tutup tekrar açtım yine herşey normaldi..sorun kasada sanırım yüksek ihtimal..benimde aklma power suply geliyor..olabilir mi??

analyzeDark
05-06-2010, 21:54   |  #9  
analyzeDark avatarı
Üye
Teşekkür Sayısı: 1
71 mesaj
Kayıt Tarihi:Kayıt: May 2010

power suply le ekranın bi alaksı yok senın dedıgın ses çoğu kasada çıkıyo

bybarut
06-06-2010, 09:29   |  #10  
Yıllanmış Üye
Teşekkür Sayısı: 1
938 mesaj
Kayıt Tarihi:Kayıt: May 2007

Monitör crt ise ömrünü tamamlıyor olabilir değilse driver gibi

chnrr
06-06-2010, 17:16   |  #11  
Taze Üye
Teşekkür Sayısı: 0
16 mesaj
Kayıt Tarihi:Kayıt: May 2010

evet 19 inç crt monitör fakat yukarıda yazdığım gibi başka kasayla denedim ve sorun çıkarmadı..driverda en güncel sürümü yüklü..

chnrr
06-06-2010, 17:17   |  #12  
Taze Üye
Teşekkür Sayısı: 0
16 mesaj
Kayıt Tarihi:Kayıt: May 2010

pardon ya crt monitör değil kafam karıştı birden :)) lcd monitör benimki

Kapalı Hesap (135391)
06-06-2010, 21:24   |  #13  
Kapalı Hesap
Teşekkür Sayısı: 0
2,758 mesaj
Kayıt Tarihi:Kayıt: May 2009

"DAHA ÖNCE XP VE VİSTADA KULLANDIM ONLARDA DA BU SORUN OLUYORDU.."

Demekki Donanımsal bir problem.

Son Düzenleme: Kapalı Hesap (41714) ~ 06 Haziran 2010 21:25
Kapalı Hesap (135391)
06-06-2010, 21:26   |  #14  
Kapalı Hesap
Teşekkür Sayısı: 0
2,758 mesaj
Kayıt Tarihi:Kayıt: May 2009

"başka kasayla denedim ve sorun çıkarmadı.."

Belki monitör girişi ile alakalıdır ?

chnrr
06-06-2010, 21:36   |  #15  
Taze Üye
Teşekkür Sayısı: 0
16 mesaj
Kayıt Tarihi:Kayıt: May 2010

bilmiyorumki, monitör girişi derken yani ne yapmam lazım test edebilmek için??