Windows 7 İnternet Sorunu

ParanoiD
06-06-2009, 14:10   |  #1  
ParanoiD avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 0
1,900 mesaj
Kayıt Tarihi:Kayıt: Nis 2009

Merhaba.Dün gece windows 7 yi sorunsuz bir şekilde kurdum.Sagem marka modem kullanıyorum ve xp de her internete girerken şifre ekranı geliyor numara çevir diyip oyle giriyordum.w7 yi yükledigimdede modemin kurulum cd sini yükledim.Ancak tekrar numara cevir dedigimde pc çok fazla kasıyor hatta donuyor.İnternete baglanamıyorum.Birde mesela xp kullanırken modemin usb kablosunu çıkarıp tekrar taktıgımda modemin ışıkları yanıp sönüyordu.w7 de ise çıkarıp taktıgımda direk yanıyor yanıp sonme olayı olmuyor.Özel bir ag baglantı ayarı mı yapmam gerekir?Yada donanımda yüklemedigim birşey mi var?Birde bilinmeyen bir driver buluyo ve yükleyemiyor sistem.Modemin driverı mı bilmiyorum ama modemin cd sini taktıgımda driverı yüklemiş olması gerekmez mi?Modemin eski oldugundan win7 ile uyuşmaması mümkün mü?Şuan cafeden yazıyorum acil yardımlarınızı bekliyorum teşekkur ederim.

ParanoiD
06-06-2009, 16:00   |  #2  
ParanoiD avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 0
1,900 mesaj
Kayıt Tarihi:Kayıt: Nis 2009

Yardım edebilecek yok mu?İnternete giremedigim için sistemim ingilizce o yüzden biraz zorluk çekiyoruum.

şafak89
06-06-2009, 16:15   |  #3  
şafak89 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 7
2,523 mesaj
Kayıt Tarihi:Kayıt: Tem 2008

bence senin modem eski olduğu için 7 için driverı yok

Süleyman.
06-06-2009, 17:00   |  #4  
Yıllanmış Üye
Teşekkür Sayısı: 3
16,587 mesaj
Kayıt Tarihi:Kayıt: Mar 2009

Modemin "firmware" güncellemesini bulabilirseniz yapın.

Deniz Selçok
06-06-2009, 17:02   |  #5  
Yıllanmış Üye
Teşekkür Sayısı: 0
385 mesaj
Kayıt Tarihi:Kayıt: Tem 2008

Modem usb olunca arkadaşım web arayüzü ile giremezsin. Yani girersin belki ama kurman lazım yine. modemle alakalı herşeyi kaldır.
cdsini kur. sonra tak modemi.

ParanoiD
07-06-2009, 17:58   |  #6  
ParanoiD avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 0
1,900 mesaj
Kayıt Tarihi:Kayıt: Nis 2009

Çok Teşekkurler sayenizde oldu.Modemi çıkarıp kurdum driverı.Şuan problem yok.Çok teşekkurler.