Windows 7 Km Player&Core Avc Hd Film İzleme Sorunu

santiagoramon
18-03-2010, 08:48   |  #1  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
128 mesaj
Kayıt Tarihi:Kayıt: May 2008

 

Windows 7 Enterprise 32 bit yükledim.Klite Codeck en son sürüm ,keza ekran kartıda en son yazılım ile güncel.Fakat çok ağır video  oynuyor.(1024x768).Bs Playerda,DivX Playerda hemen hemen hepsinde.1280x1024 pekala anlayabilirim ama 1024x768 P'de sorun çıkmaması lazım.Ben Km Player ve  Core Avc yöntemini uyguladım,sorunum çözüldü fakat ani renk değişimleri yapıyor.(Çok hafif biçimde,ama yinede hissediliyor)Örneğin görüntü güzelken aniden çok hafif kızılımtrak oluyor,sonra yine normale dönüyor,sonra çok hafif sarıya çalıyor,sonra yine görüntü düzeliyor.Acaba neden olabilir?

Mustafa@PC
18-03-2010, 10:08   |  #2  
Mustafa@PC avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
13,125 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

Tüm kodekleri kaldırıp, VLC media player'ı kurun bakalım aynısını yapacakmı ?

Birde video uzatıları nedir, hepsinde mi aynı ?

Ekran kartı modeli nedir ?

santiagoramon
18-03-2010, 10:25   |  #3  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
128 mesaj
Kayıt Tarihi:Kayıt: May 2008

.wmv dosya uzantıları.Vlc ile denemedim.Ekran Kartı ise Ati X1550(8x Agp),Sıcaklık sorunu yok hani ısınmadan diyicem ama oda yok boşta 37-38 derecelerde(Kartın Arkasına 12 Cm Fan,Ön Trafına 9 Cm fan taktım).Bide işin ilginci İnanılmaz kasıyor,Harddisk kendini parçalıyor,Xp'de sessiz püfür püfür çalışıyordu bunuda anlamadım,ara sıra duruyor oh kurtuldum derken yine kendini parçalıyor...

Mustafa@PC
18-03-2010, 10:32   |  #4  
Mustafa@PC avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
13,125 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

Hiç CD/DVD'de video dosyanız var mı ordan çalıştırmayı deneyin varsa ?

Windows 7 yada XP ile ilgisi yok, farklı bir sorun var...

Ayrıca VLC'yi de deneyin.

santiagoramon
19-03-2010, 09:01   |  #5  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
128 mesaj
Kayıt Tarihi:Kayıt: May 2008

Dün Vlc'yi denedim,çok az farketti Xp'deki görüntüye yakın oldu.Ama hala yavaş,ve atıyorum ileriye alıyım diyince kitliyor,acaba sorun nedir,Klite Codecteki Haali Media Splitter'dan falan mı oluyor anlamadım.Kısacası Klite Codeck veya Avc kodektende mi vazgeçeyim...Dvd de denedim aynı...

Son Düzenleme: santiagoramon ~ 19 Mart 2010 09:03
Mustafa@PC
19-03-2010, 23:45   |  #6  
Mustafa@PC avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
13,125 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

Siz kodekleri karman çorban yapmışsınız.

Sistemi güvenli kipte açın ve tüm kodekleri kaldırın. VLC'nin en son sürümü sadece yetecektir.

Kaldı ki Windows 7 kendi kodek veritabanı ile birlikte geliyor esasında ;)

santiagoramon
22-03-2010, 11:43   |  #7  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
128 mesaj
Kayıt Tarihi:Kayıt: May 2008

Dün itibari ile Win7'yi kaldırdım,Xp Pro x64 kurdum,Power Dvd yükledim,Klite Kodeck yüklemedim,süper çalışıyor,donma falan yok,ama cpu %100.Anladığım kadarıyla K-Lite Codeck içindeki Haali Media Splitter yapıyormuş..

mancukya
22-03-2010, 13:33   |  #8  
Yıllanmış Üye
Teşekkür Sayısı: 4
2,844 mesaj
Kayıt Tarihi:Kayıt: Haz 2008

öncelikle sistem özelliklerini yazarsan daha faydali bilgiler olur bunlar bos konusma onun haricinde.

_hEro
22-03-2010, 14:19   |  #9  
_hEro avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
3,428 mesaj
Kayıt Tarihi:Kayıt: Tem 2009

Klite kodeki yükleme aşamasında sunulan seçeneklere dikkat edin.Next-Next diyerek kurmayın.Tüm seçenekleri işaretleyin.

santiagoramon
23-03-2010, 13:00   |  #10  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
128 mesaj
Kayıt Tarihi:Kayıt: May 2008

Katılıyorum Hero,hatta bazı tikleri kaldırmak lazım.Next next başımızı derde sokuyor bazen:P

turkey2008abc
24-03-2010, 21:08   |  #11  
Yıllanmış Üye
Teşekkür Sayısı: 0
162 mesaj
Kayıt Tarihi:Kayıt: Ara 2009

wmv lerde bende de sorun var.Windows Media player ile açınca sorun çözülüyo

pc_manyak
24-03-2010, 21:22   |  #12  
Yıllanmış Üye
Teşekkür Sayısı: 1
194 mesaj
Kayıt Tarihi:Kayıt: Mar 2010

Filmde Bir Sorun Olabilir mi ??

santiagoramon
13-04-2010, 16:01   |  #13  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
128 mesaj
Kayıt Tarihi:Kayıt: May 2008

En az 10-12 filmim var ve birçoğunda böyle.Şimdi şunu öğrenmek istiyorum sizde örneğin 1024x768 p ve 1280x1024 p Hd filmlerde Cpu kullanım oranı nedir?Senkraon kaymaları var.Avc Codeck ve Km Player denedim şu an 55-75 arası Cpu değişiyor.Bu normal  sizce?