Windows 7 RC7100 etherneti görmüyor?

nzax_m
05-06-2009, 00:41   |  #1  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
157 mesaj
Kayıt Tarihi:Kayıt: Ağu 2005

Windows 7 rc7100 ethernet kartımı görmüyor.Nasıl düzeltebilirim acaba?Bilen var mı?İnternete bağlanamadım bir türlü.Ağlıyor


Athlon64 3200 , 2Ghz işlemci
4Gb ram
512Mb 1650 Rodeon e.kartı
Anakart Gigabyte GeForce 6100 / nForce 430 / Socket AM2
Anakart üzerinde(dahili); Realtek RTL8211 Gigabit Ethernet Denetleyici

Son Düzenleme: nzax_m ~ 05 Haziran 2009 01:10
Mustafa@PC
05-06-2009, 01:03   |  #2  
Mustafa@PC avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
13,125 mesaj
Kayıt Tarihi:Kayıt: Şub 2008
302

Anakart marka/model nedir ?

Bu arada nasıl görmez Win 7 ?

akicom
05-06-2009, 01:03   |  #3  
Yıllanmış Üye
Teşekkür Sayısı: 0
362 mesaj
Kayıt Tarihi:Kayıt: May 2009

Driverlar tam yüklendi mi acaba

nzax_m
05-06-2009, 01:11   |  #4  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
157 mesaj
Kayıt Tarihi:Kayıt: Ağu 2005

Windows 7 driveri mevcut değil zaten.Vista driverini mi kullanıyor? bilmiyorum ...

Süleyman.
05-06-2009, 01:12   |  #5  
Yıllanmış Üye
Teşekkür Sayısı: 3
16,587 mesaj
Kayıt Tarihi:Kayıt: Mar 2009

Anakartınızın internet sitesinden Vista için olan ethernet kartı sürücüsünü indirip kurun.

akicom
05-06-2009, 01:13   |  #6  
Yıllanmış Üye
Teşekkür Sayısı: 0
362 mesaj
Kayıt Tarihi:Kayıt: May 2009

Evet zaten vista olanı kullanmak zorundasın eltahir'in dediğini yap ;)

nzax_m
05-06-2009, 01:16   |  #7  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
157 mesaj
Kayıt Tarihi:Kayıt: Ağu 2005

Onu baştan yaptım,olmadı.Ethernet kartını hiç görmüyor sorun farklı yani.Bir görse sürücüsünü bir şekilde kurarım.Bu arada Win xp sp2 bilgisayarımın ses kartından ethernetinden ...her şeyi otomatik kuruyor.

Mustafa@PC
05-06-2009, 01:20   |  #8  
Mustafa@PC avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
13,125 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

Etherten kartı doğru bir şekilde takılımı,

Bilgisayarım/sağ-tık-özellikler/aygıt yöneticisi/en üstteki bilgisayar sembölüne sağ-tık-donanım değişikliklerini tara.

Buda olmassa kasayı açıp,kartı çıkartıp tekrar takın...

nzax_m
05-06-2009, 01:22   |  #9  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
157 mesaj
Kayıt Tarihi:Kayıt: Ağu 2005

:)Windows xp de Şu an kullanıyorum

Son Düzenleme: nzax_m ~ 05 Haziran 2009 01:23
Mustafa@PC
05-06-2009, 01:23   |  #10  
Mustafa@PC avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
13,125 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

Şimdi Win 7'de aygıt yöneticisinde gözükmüyor mu ethernet kartı ?

nzax_m
05-06-2009, 01:26   |  #11  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
157 mesaj
Kayıt Tarihi:Kayıt: Ağu 2005

Wallahi gözükmüyor

Mustafa@PC
05-06-2009, 01:33   |  #12  
Mustafa@PC avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
13,125 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

Aygıt yöneticisi/En üstteki sembol(kullanıcı adın yazar)-sağ tık-eski donanım ekle/ileri::

Burdan sonra iki seçenek var,

1)Kendim seçeyim/Ağ bağdaştırıcıları...ethernet kartını bulup/driver konumu gösterip yükleme.

2.Kendisi otomatik tarıyor takılı donanımları aynı mantıklada sürücüleri yüklemelisin.

nzax_m
05-06-2009, 01:35   |  #13  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
157 mesaj
Kayıt Tarihi:Kayıt: Ağu 2005

Hım...Evet bu seçeneği denemem lazım,güzel fikir teşekkürler.Chip online 'o yüzden seviyorum.
Yarın denerim artık.Teşekkürler şimdiden

Recep Baltaş
05-06-2009, 04:40   |  #14  
Recep Baltaş avatarı
CHIP Online
Teşekkür Sayısı: 7
9,635 mesaj
Kayıt Tarihi:Kayıt: Şub 2004

BIOS'tan devre dışı bırakmış olmayasınız. OnBoard Lan Enabled olmalıdır.

nzax_m
05-06-2009, 10:39   |  #15  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
157 mesaj
Kayıt Tarihi:Kayıt: Ağu 2005

Windows xp de sorunsuz çalışıyor

akicom
05-06-2009, 12:23   |  #16  
Yıllanmış Üye
Teşekkür Sayısı: 0
362 mesaj
Kayıt Tarihi:Kayıt: May 2009

Tmm bu win7 den kaynaklanan bir sorun değil sadece bir yerde yapılmış bir eksiklik yani win7 de hata yok merak etme ;9

nzax_m
05-06-2009, 13:01   |  #17  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
157 mesaj
Kayıt Tarihi:Kayıt: Ağu 2005

Win 7 de hata yok biliyorum.Ethernet kartımı bir türlü tanımıyor.Kendimce her şeyi denedim.Manuel tanıtmaya bile çalıştım yine olmuyor.Kimsede böyle bir sorun olmadı mı?Gigabye anakart kullananlarda böyle bir sorun olmadı mı?Ağlıyor

Mustafa@PC
05-06-2009, 13:03   |  #18  
Mustafa@PC avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
13,125 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

Dediğim yol olmadı mı (Donanım ekle) ?

nzax_m
05-06-2009, 13:05   |  #19  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
157 mesaj
Kayıt Tarihi:Kayıt: Ağu 2005

Az önce denedim olmadı,Tekrar tekrar format atmaktan da yoruldum:)İnat ettim olması lazım

Recep Baltaş
05-06-2009, 14:37   |  #20  
Recep Baltaş avatarı
CHIP Online
Teşekkür Sayısı: 7
9,635 mesaj
Kayıt Tarihi:Kayıt: Şub 2004

Yukarıda yadığım mesajı bir daha OKURSANIZ ve ardında bir de kontrol ederseniz memnun olurum.

Mustafa@PC
05-06-2009, 14:39   |  #21  
Mustafa@PC avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
13,125 mesaj
Kayıt Tarihi:Kayıt: Şub 2008
Recep Baltaş
Yukarıda yadığım mesajı bir daha OKURSANIZ ve ardında bir de kontrol ederseniz memnun olurum.
XP'de çalıştığını söylüyor ethernet kartının...

Bende akıl erdiremedim ama...

nzax_m
05-06-2009, 17:27   |  #22  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
157 mesaj
Kayıt Tarihi:Kayıt: Ağu 2005

En son çıkan vista_32bit sürücüleri hepsini özenle kurdum her şey var ethernet yok haliyle internet te yine yok,yine yok ...bugün 6 defa win 7 kurdum :)Yine de olmadı.Olmaması mantık dışı.Win xp de ise sorunsuz hayret bir şey!!!

Mustafa@PC
05-06-2009, 21:24   |  #23  
Mustafa@PC avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
13,125 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

Chipset sürücüleri yüklü değil mi ?

mancukya
05-06-2009, 21:29   |  #24  
Yıllanmış Üye
Teşekkür Sayısı: 4
2,844 mesaj
Kayıt Tarihi:Kayıt: Haz 2008

O kartin win7 driverslarini bile hem 32 hemde 64 bit cikarmislar.

Bios Drivers hepsi mevcut vista yada direk win7 driverslarini yükle sorunun ortadan kalkar.


Chipset / LAN / SATA RAID NVIDIA Chipset Driver (include chipset\lan\sata raid driver)
Download from :  
Asia   Asia(China)   America   Europe   Europe(Russia) : ftp / http

Son Düzenleme: mancukya ~ 05 Haziran 2009 21:31
nzax_m
05-06-2009, 22:07   |  #25  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
157 mesaj
Kayıt Tarihi:Kayıt: Ağu 2005

Win 7 için sadece ses sürücüsü var o sitede.Chipset sürücülerini de kurdum olmuyor.
Metafizik giriyor işin içine herhalde;Tek çözüm yeni bir ethernet almak.