Windows Live Messenger 2009'da webcam problemi!

Yasim
31-05-2009, 00:58   |  #1  
OP Yeni Üye
Teşekkür Sayısı: 0
26 mesaj
Kayıt Tarihi:Kayıt: Nis 2008

 

Merhaba
WLM 2009 da görüntülü arama yapmak istediğimde kamera yokmuş gibi davranıyor ama karşı tarafa görüntü gidiyor. WLMın en son sürümünü yükledim (14.0.8064.206), msn plusı yükledim hatta defalarca ses ve görüntü kurulumu yapmam ama sonuç yine aynı. Değişen hiç birşey yok. WLM 8.5 te böyle bir problem yok sadece 2009 sürümünde yaşadım bu problemi. Bende 2009 kullanmak istiyorum. Bu problem hakkında yardımlarınızı bekliyorum.

OSMAN BAĞÇEVAN
31-05-2009, 02:03   |  #2  
Denetmen
Teşekkür Sayısı: 5
6,610 mesaj
Kayıt Tarihi:Kayıt: Nis 2009

buraya bir göz at...


Son Düzenleme: OSMAN BAĞÇEVAN ~ 31 Mayıs 2009 02:06
Yasim
31-05-2009, 02:48   |  #3  
OP Yeni Üye
Teşekkür Sayısı: 0
26 mesaj
Kayıt Tarihi:Kayıt: Nis 2008

Malesef o konuda bana yardımcı olabilecek bir durum yok. Benim problemim daha başka.

eozenir
05-06-2009, 18:44   |  #4  
eozenir avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
407 mesaj
Kayıt Tarihi:Kayıt: Mar 2008

kameranı wlm 2009 a tam olarak tanıttın mı?

Burak Torun
05-06-2009, 19:19   |  #5  
Burak Torun avatarı
Yıllanmış Üye
Teşekkür Sayısı: 2
1,679 mesaj
Kayıt Tarihi:Kayıt: Nis 2009

Kameranızın driverını yükleyin...

st.maglor
08-06-2009, 22:01   |  #6  
Taze Üye
Teşekkür Sayısı: 0
4 mesaj
Kayıt Tarihi:Kayıt: Haz 2009

aynı problem bende de var. webcamimi ben göremiyorum (eylemler/görüntü/web kameramı göster seçeneği de yok) ama görüntü ve ses kurulumundan girince varsayılan olarak kameramı ve görüntüyü görebiliyorum.
ayrıca sadece karşımdaki kişinin ya da kendimin webcamini açma daveti gönderildiğinde bağlantı sağlanamıyor sadece görüntülü arama yaptığımda karşımdakinin görüntüsünü alabiliyorum ama onda da belirttiğim üzre kendi görüntümü göremiyorum (karşı taraf beni görebiliyor), webcami olmayan bir bilgisayardaki gibi görüntümün olması gereken yerde malum webcam ve üzerine çarpı işareti beliriyor.

Furkan Okutan
09-06-2009, 12:29   |  #7  
Furkan Okutan avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
689 mesaj
Kayıt Tarihi:Kayıt: Haz 2009

kameranızı sistemden silin ve birdaha yükleyin yine devam ederse şaşmam zaten berbat bir sürüm bir türlü düzeltemediler daha

Ciim
10-06-2009, 23:31   |  #8  
Yıllanmış Üye
Teşekkür Sayısı: 0
454 mesaj
Kayıt Tarihi:Kayıt: Ara 2008

benzer bir problemde bende var... karşı tarafa tek onun kamerasını açtırınca görüntü bölümünde onun görüntüsü yerine beyaz ekran görüyorum. bazende bu beyaz ekranı görür görmez kapatıyor kamera kendini...

görüntülü arama yapınca gayet güzel görebiliyorum karşımdakini ama tek kamerasını açtırınca sorun oluyor...

bir diğer sorunda kendi kameramı karşıya gönderdiğimde olmuyor... çok msn açıyorum2-3 tane onları kapatmam gerekiyor

üstüne bazen avira premium suite kullanıyorum firewall ıda kapatmam gerekiyor. firewallda izinli program olmasına rağmen.. neyse firewall ı sildim windows firewall kullanıyorum artık ama yinede sorunlu ..

ayrıca windows 7 kullanıyorum msnin bir an önce windws7 ye uygun bir versiyon çıkarması gerekiyor diye düşünüyorum...

tuana09
14-06-2009, 21:35   |  #9  
Yıllanmış Üye
Teşekkür Sayısı: 0
213 mesaj
Kayıt Tarihi:Kayıt: Haz 2009

Aynı sorunu bende yaşıyorum,görüntü yazısını tek tıkladığımda açılan kamera görüntüsünde karşı tarafı görebiliyorum ben kendi görüntümü göremediğim halde karşı taraf beni görüyor.Bende şöyle bir çözüm buldum; resim görüntüsünün yanındaki kamera simgesine her biri için ayrı kamera uygulaması yolluyorum daha sonrada ses yollayarak görüşmeyi gerçekleştirebiliyorum.Belki böyle bişey sizede çözüm olabilir.

Mustafa Akın
15-06-2009, 00:01   |  #10  
Mustafa Akın avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
3,239 mesaj
Kayıt Tarihi:Kayıt: Ağu 2006

Daha iyi bir program olan ooVoo'yu deneyin. Hem bunda karşı tarafta yüklü olması da gerekmiyor, link yolluyorsunuz; tarayıcıdan bile bağlanabiliyor.