Windows Vista'da IE8 ile Yardım ve Destek Sorunu

slhkcy
10-10-2008, 21:37   |  #1  
OP Yeni Üye
Teşekkür Sayısı: 0
23 mesaj
Kayıt Tarihi:Kayıt: Eyl 2007

 

Windows Vista Ultimate 32bit kullanıyorum. Bilgisayarıma deneme amaçlı olarak Internet Explorer 8 Beta2 Türkçe sürümü kurdum. Buraya kadar herşey normal ve sorunsuz gitti. IE8'de herhangi bir sorunla karşılaşmadım. Fakat IE8 yüklendikten sonra Yardım ve Destek'te yer alan bütün sayfalardaki tüm resimler ve simgeler kayboldu, grafikler gösterilmemeye başladı. IE8'i kaldırdım IE7'ye tekrar döndürdüm ama sorun devam etti. Tekrar IE8 kurdum düzelmedi.  Oysa daha önceleri yani IE8'i yüklemeden önce (IE7 kullanırken) böyle bir sorun yoktu. Aynı durum XP sistemime IE7 kurduğumda da oluşmuştu fakat çözümünü bulamadım. Bilgisi olan arkadaşların yardımı olursa sevinirim. Teşekkürler.

Toxic
10-10-2008, 21:48   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 0
3,600 mesaj
Kayıt Tarihi:Kayıt: Tem 2008

sistem geri yükleme yap o zaman ikonlar geri gelecektir

Toxic
10-10-2008, 21:51   |  #3  
Yıllanmış Üye
Teşekkür Sayısı: 0
3,600 mesaj
Kayıt Tarihi:Kayıt: Tem 2008

hemde bunun ie den kaynaklanan bir sorun olduğunu sanmıyorum

slhkcy
10-10-2008, 22:03   |  #4  
OP Yeni Üye
Teşekkür Sayısı: 0
23 mesaj
Kayıt Tarihi:Kayıt: Eyl 2007

Sistem Geri Yüklemeyi kullanmıyorum kapalı, Norton Ghost'la yedek alıyorum. İşin kötüsü yedeği bu sorun varken almıştım. Bu sorun IE'dan kaynaklanıyor ve IE8 yükledikten sonra oldu. IE8 kullananlar varsa onlarda böyle bir durum oluştu mu merak ediyorum.

akay15
12-10-2008, 00:15   |  #5  
Yıllanmış Üye
Teşekkür Sayısı: 0
105 mesaj
Kayıt Tarihi:Kayıt: Oca 2006

Bende yok böyle bi durum. Vista 32-bit ve IE8 var bende de ama simgelerde değişiklik yok, eskisi gibi yani. Sorun başka bi yerde, IE8 ile alakalı değil.

slhkcy
12-10-2008, 02:33   |  #6  
OP Yeni Üye
Teşekkür Sayısı: 0
23 mesaj
Kayıt Tarihi:Kayıt: Eyl 2007

Bu sorunun neyden kaynaklandığını bilmiyorum fakat benim asıl öğrenmek istediğim, Windows'un "sadece Yardım dosyaları" nı onarabileceğim bir yöntem var mıdır? Veya eski haline nasıl getirebilirim? Ayrıca kurulum DVD'si ile "scannow" komutu kullanılarak Widows'un sadece belirli dosyaları onarılabilir mi? Seçme şansımız var mıdır?

black_flood
12-10-2008, 15:11   |  #7  
black_flood avatarı
Yıllanmış Üye
Teşekkür Sayısı: 152
5,190 mesaj
Kayıt Tarihi:Kayıt: May 2006

format at kurtul senin vista  mefta artık bir sebepten dolayı güncelleme sonrası bu sorun oluşmuş sende.