Windows Vista Fotoğraf Galerisi Sorunu

HPQ-User
01-06-2009, 15:49   |  #1  
OP CHIP Online
Teşekkür Sayısı: 27
30,997 mesaj
Kayıt Tarihi:Kayıt: Mar 2007

 

HolyMan sormuş:
Arkadaşlar Windows Fotoğraf Galerisinde bir sorun var düzeltemiyorum arka planı sarı renk gösteriyor bunu nasıl düzeltebilirim bu konuda yardımcı olursanız sevinirim. Altta ki resimde olduğu gibi gözüküyor ve çok çirkin bir görüntü oluyor önerileriniz bekliyorum


Soru Türü: Yazılım
İşletim Sistemi: Windows Vista
Sistem Özellikleri:
İşlemci: E6550
RAM: 2gb
HDD: 250 GB
Ekran Kartı : GeForce 8600 GT

İnternet Tarayıcı: Opera/9.64 (Windows NT 6.0; U; tr) Presto/2.1.1

HugOBoss___
01-06-2009, 17:54   |  #2  
HugOBoss___ avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
2,011 mesaj
Kayıt Tarihi:Kayıt: Nis 2009

arkadaşım sen program simgesine tıklıyorsun herhalde... fotoğraf galerini silmiş olabilirsin... internet ten bir kaç tane fotoğraf indir klasöre topla ondan sonra dene birde

HolyMan
01-06-2009, 18:40   |  #3  
Yıllanmış Üye
Teşekkür Sayısı: 0
212 mesaj
Kayıt Tarihi:Kayıt: Oca 2007
ugoss
arkadaşım sen program simgesine tıklıyorsun herhalde... fotoğraf galerini silmiş olabilirsin... internet ten bir kaç tane fotoğraf indir klasöre topla ondan sonra dene
hayır temsili bir fotoğraf o Ağzı kulaklarına varıyor  

diğer resimlerde de aynı sorun var sadece resim olmadan direk programı açınca bir sorun olmuyorNasıl yani?

uGuR.uK
01-06-2009, 20:40   |  #4  
Yıllanmış Üye
Teşekkür Sayısı: 1
8,316 mesaj
Kayıt Tarihi:Kayıt: Haz 2007

bu sorun vista'nın renk profili yapısındaki değişikliğinden(yada o konudaki bi hatasından) kaynaklanıyor, vista ekran kartı ve monitöre göre farklı bi renk profili seçebiliyor bazen(zamanında bende olduğu gibi), ama bu seçim ne hikmetse uyumsuz bi seçim oluyor ve böyle sonuçlar doğuruyor. çözümü varsayılan profili yüklemen:
1- ekran çözünürlüğü penceresinden "gelişmiş"e tıkla
2- ordan "renk profili" sekmesine geçip yine aynı addaki butona tıkla
3- açılan pencerenin gelişmiş sekmesine geçip ordaki değerleri "sistem varsayılanı" şeklinde değiştir(aşağıda örnekler var, sendeki seçenekler ve yanlarındaki değerlerde böyle olsun):

* Aygıt Profili: Sistem Varsayılanı (sRGB IEC61966-2.1)
* Görüntüleme Koşulları Profili: Sistem Varsayılanı (sRGB görüntüleme koşulları için WVS profili)
- diğer tüm alttaki değerlerde "sistem varsayılanı..." ile başlayan şeklinde olsun.

ardından ayarları kaydedip sistemini yeniden başlat.

not: varsayılan ayarlama işi tam olarak yaramazsa o ayar penceresindeki en altta "sistem varsayılanlarını ayarla" kısmına tıklayıp "gelişmiş" sekmesinden 1. seçeneği "sRGB IEC61966-2.1", 2. seçeneğide "sRGB görüntüleme koşulları için WVS profili" şeklinde ayarlayıp kaydet ve tekrar dene.

HolyMan
01-06-2009, 21:17   |  #5  
Yıllanmış Üye
Teşekkür Sayısı: 0
212 mesaj
Kayıt Tarihi:Kayıt: Oca 2007
elazigli
bu sorun vista'nın renk profili yapısındaki değişikliğinden(yada o konudaki bi hatasından) kaynaklanıyor, vista ekran kartı ve monitöre göre farklı bi renk profili seçebiliyor bazen(zamanında bende olduğu gibi), ama bu seçim ne hikmetse uyumsuz bi seçim oluyor ve böyle sonuçlar doğuruyor. çözümü varsayılan profili yüklemen:
1- ekran çözünürlüğü penceresinden "gelişmiş"e tıkla
2- ordan "renk profili" sekmesine geçip yine aynı addaki butona tıkla
3- açılan pencerenin gelişmiş sekmesine geçip ordaki değerleri "sistem varsayılanı" şeklinde değiştir(aşağıda örnekler var, sendeki seçenekler ve yanlarındaki değerlerde böyle olsun):

* Aygıt Profili: Sistem Varsayılanı (sRGB IEC61966-2.1)
* Görüntüleme Koşulları Profili: Sistem Varsayılanı (sRGB görüntüleme koşulları için WVS profili)
- diğer tüm alttaki değerlerde "sistem varsayılanı..." ile başlayan şeklinde olsun.

ardından ayarları kaydedip sistemini yeniden başlat.

not: varsayılan ayarlama işi tam olarak yaramazsa o ayar penceresindeki en altta "sistem varsayılanlarını ayarla" kısmına tıklayıp "gelişmiş" sekmesinden 1. seçeneği "sRGB IEC61966-2.1", 2. seçeneğide "sRGB görüntüleme koşulları için WVS profili" şeklinde ayarlayıp kaydet ve tekrar dene.

İlgilendiğin için teşekkürler ama sorun hala devam ediyor senin dediklerin gibi zaten ayarlar ama paintte arka planı beyaz renk olarak kaydediyorum ama windows resim ve faks görüntüleyicide sarı renk olarak gözüküyor Nasıl yani?

HolyMan
02-06-2009, 10:53   |  #6  
Yıllanmış Üye
Teşekkür Sayısı: 0
212 mesaj
Kayıt Tarihi:Kayıt: Oca 2007

Arkadaşlar Sorunu Microsofta Sordum Ve Sonunda Çözümünü Buldum.Ve Sizinlede Paylaşmak İsterim...

Kişilselleştirme bölümünden görüntü ayarlarına geçerek gelişmiş ayarlar\Renk Yönetimi ve renk yönetimi butonuyla Aygıltlar bölümünde Bu Aygıt İçin Benim Ayarlarımı Kullan işaretlleyin. Ekle butonuyla ICC Profillerinde yer alan sRGB IEC61966-2.1 Eklendi ve varsayılan olarak atayın. Daha sonra bilgisayar yeniden başlatın.


Bunu yapınca  Windows Photo Gallery eski haline dönüyor.
İnş Bu bilgi başka arkadaşlarında işine yarar Beğendim