Windows Worms Door Cleaner...!

bwhiteb
18-12-2008, 12:07   |  #1  
OP Yıllanmış Üye
Teşekkür Sayısı: 1
1,354 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

 

üstteki üç portu enable yaptıgım zaman tüm internet gidiyor ag baglantılarım açılmıyor.sistem geri yükleme açılmıyor vs vs ancak güvenli modda sistem geri yükleme yaparak eski hale getirdim lakin bu portların da enable olması gerekiyor nasıl yaparım.şuanda pasif konumda sanırım o üç port close oldugu için

Son Düzenleme: bwhiteb ~ 18 Aralık 2008 12:14
fenerizm1223
18-12-2008, 12:12   |  #2  
Yeni Üye
Teşekkür Sayısı: 0
20 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

dostum o kullandığın ne programı tam anlatırmısın

bwhiteb
18-12-2008, 12:17   |  #3  
OP Yıllanmış Üye
Teşekkür Sayısı: 1
1,354 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

format attıktan sonra bazı portları kapatman gerekiyor.ben bu işlemleri daha önce farklı yöntemlerle yapmıştım ama dün bu programla kontrol edeyim bi dedim.bu program açık portları kapatıyor.portların hepsinin enable olması gerekiyor fakat üsteki üç portu enable yaptıgımda bahsettiğim sorun çıkıyor

qazx
18-12-2008, 12:25   |  #4  
Yıllanmış Üye
Teşekkür Sayısı: 0
560 mesaj
Kayıt Tarihi:Kayıt: Mar 2008

Kullandığın bu programın sana hiç bir faydası olacağını sanmam.Çünkü bu tür programların çoğunlukla dijital imzaları bile yoktur.Kimlerin nasıl ürettiği belli olmayan bu programları sisteminizden uzak tutmanız sizin yararınıza olacaktır.En iyisi tanınmış ve orjinal koruma programları kullanmaktır.

bwhiteb
18-12-2008, 12:32   |  #5  
OP Yıllanmış Üye
Teşekkür Sayısı: 1
1,354 mesaj
Kayıt Tarihi:Kayıt: Eki 2008
qazx
Kullandığın bu programın sana hiç bir faydası olacağını sanmam.Çünkü bu tür programların çoğunlukla dijital imzaları bile yoktur.Kimlerin nasıl ürettiği belli olmayan bu programları sisteminizden uzak tutmanız sizin yararınıza olacaktır.En iyisi tanınmış ve orjinal koruma programları kullanmaktır.
port kapatan bi program varmı bildiğiniz.ben daha önce kayıt defterinden yapmıştım

qazx
18-12-2008, 13:05   |  #6  
Yıllanmış Üye
Teşekkür Sayısı: 0
560 mesaj
Kayıt Tarihi:Kayıt: Mar 2008

http://www.nirsoft.net/utils/cports.zip
Umarım işine yarar.

Banned
18-12-2008, 13:09   |  #7  
Banlandı
Teşekkür Sayısı: 2
5,024 mesaj
Kayıt Tarihi:Kayıt: May 2008

aynı programı bende kullanarak o portları kapattım ama seninki gibi bir sorun hiç yaşamadım bence asıl sorun programda değil bilgisayarda olabilir.portlar o şekilde sarı görünürken bilgisayarı yeniden başlatman gerekiyordu bunu yaptın mı?

bwhiteb
18-12-2008, 13:26   |  #8  
OP Yıllanmış Üye
Teşekkür Sayısı: 1
1,354 mesaj
Kayıt Tarihi:Kayıt: Eki 2008
kylie
aynı programı bende kullanarak o portları kapattım ama seninki gibi bir sorun hiç yaşamadım bence asıl sorun programda değil bilgisayarda olabilir.portlar o şekilde sarı görünürken bilgisayarı yeniden başlatman gerekiyordu bunu yaptın mı?
sarı renkte olanların üstüne tıkladım ilk önce hepsine evet dedim bahsettim hata oluştu.sonra sistem geri yüklemeyle düzelttim sonra sarı renktekileri tıkladım hayır dedim bu sefer sonuç aynı.evet ya da hayırlarda problem var sanırım.işlemleri yanlış yaptım heralde yapılış yöntemini söylersen sevinirim kylie

bwhiteb
18-12-2008, 14:07   |  #9  
OP Yıllanmış Üye
Teşekkür Sayısı: 1
1,354 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

sorunu çözdüm deneme yanılma yöntemi ile birde ne olur olmaz diye sistem geri yükleme noktası oluşturdum.
       konuyla ilgilenen tüm arkadaşlara çok teşekkür ederim