Windows XP Sabit Diski Görmüyor

nycterwine
15-10-2008, 20:09   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
3 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

 

Merhaba... (Windows XP 3. Servis paketi)

Benim sorunum Windows'un sabit diski görmemesi.
Acer Aspire 5315 marka dizüstü bilgisayar kullanıyorum.

Olayın olduğu güne dönelim.

CCleaner ile temizlemeleri yaptım ve GameXPyi hızlandırma için denedim. Sonunda o bildiğimiz mavi ekran geldi. Sonra da yeniden başlattım.
Bilgisayarım açıldı ve Wirelessin çalışmadığını ve hiçbir yerde görülmediğini farkettim.
Hemen CD den wireless sürücüsünü yükledim. Yeniden başlattım ve masaüstü açıldıktan 5 saniye kadar sonra mavi ekran gelmeye başladı.

Ben de format atayım dedim.
Cdyi taktım ve kurulacak bölümü görme yerine sabit diskimin görünmediğini belirten bir yazı gördüm.

Daha önce hiç böyle bir sorunla karşılaşmamıştım.

NOT: Donanımım ile ilgili hiçbir sorunum yok çünkü sistemiminde yüklü olan linux tabanlı sistem herşeyi sorunsuz ve hatasız görüyor.

Bu arada eski sistemimi zaten sildim. Yine bir Linuxla verileri kaybetmeden boyutlandırmak sildikten sonra geldi aklıma

Çözüm olarak sabit diski çıkarıp geri takmak geldi aklıma ama yapsam mı yapmasam mı diye buraya bir sorayım dedim. Sabit diski çıkarıp geri taksam mı?

keshkesh
15-10-2008, 20:39   |  #2  
keshkesh avatarı
Yıllanmış Üye
Teşekkür Sayısı: 2
910 mesaj
Kayıt Tarihi:Kayıt: Ağu 2007

Biosa girip Sata mode raid mode, Hdd mode gibi ayar bulman gerek.

Native mode filan da olabilir. onu ide yapman gerek.

nycterwine
15-10-2008, 21:04   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
3 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

Hayır hiçbir sorun yok orda. Hatta kısaca hepsini default yaptım ki zaten garip bir sorun da farketmedim.

keshkesh
15-10-2008, 21:26   |  #4  
keshkesh avatarı
Yıllanmış Üye
Teşekkür Sayısı: 2
910 mesaj
Kayıt Tarihi:Kayıt: Ağu 2007

default yapınca zaten laptoplarda sata mode aktif oluyo

keshkesh
15-10-2008, 21:40   |  #5  
keshkesh avatarı
Yıllanmış Üye
Teşekkür Sayısı: 2
910 mesaj
Kayıt Tarihi:Kayıt: Ağu 2007

eğer ingilizcen var ise bu adreste 2 yol olarak anlatıyor.
1. usb floppy ile, 2. nlite ile.

biosda ide mode yokmuş sanırım.


nycterwine
15-10-2008, 23:35   |  #6  
OP Taze Üye
Teşekkür Sayısı: 0
3 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

Tamam ingilizcem iyidir. Gozden kacirmisim. Hallettim suruculerle bogusuyorum su an :D Teşekkürler

Son Düzenleme: nycterwine ~ 16 Ekim 2008 08:01