Wireless kurulum hatası

frk
31-05-2008, 09:18   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
6 mesaj
Kayıt Tarihi:Kayıt: May 2008

 

Nec i-select M5410 laptop; formattan sonra nec sitesindeki wireless sürücüsünü kurmaya kalktığımda "No matching driver has been found for your adapter or no adapter is installed. Do you wish to proceed with is installation?" gibi bir uyarı ile karşılaşıyorum.

Aygıt yöneticisi> Ağ bağdaştırıcıları

Atheros AR5005G Wireless Network Adapter (etkin)
İnel (R) PRO/Wireless 2200BG Network Connection (ünlem şareti var)


Ne gibi bir çözüm önerirsiniz?

sah1n
31-05-2008, 09:34   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,758 mesaj
Kayıt Tarihi:Kayıt: Ağu 2007

Wireles kartının driverini tam olarak tanıtamamışın.Onu tanıtamadan bağlanamazsın. Ünlem işareti gidecek , yanlış driver kurmuş olabilirsin.

frk
31-05-2008, 18:47   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
6 mesaj
Kayıt Tarihi:Kayıt: May 2008

Nec'in sitesindeki i-select M5410 modeline ait tüm sürücüleri kurdum, yalnız wireless'i kurduğumda bu hata oluştu.

Kapalı Hesap (74491)
01-06-2008, 01:28   |  #4  
Kapalı Hesap
Teşekkür Sayısı: 0
334 mesaj
Kayıt Tarihi:Kayıt: May 2008

Başka bir forumdada aynı soruyu sormuşsun sanırım o arkadasında dedıgı gıbı 2 adet driver yüklemişsin ünlem işaretli olanı ya kaldır yada driverini tam yüklemeyi dene.

frk
01-06-2008, 11:48   |  #5  
OP Taze Üye
Teşekkür Sayısı: 0
6 mesaj
Kayıt Tarihi:Kayıt: May 2008

Acaba yanlış bir sürücü mü kurdum, düşüncesiyle birkaç yerde sormayı denedim. İlgilenenler için teşekkür ediyorum. Nec'in kendi sitesinde verilen "İnel (R) PRO/Wireless 2200BG Network Connection" sürücüsünü kurmaya kaltığımda hata ile karşılaştım; ethernet sürücüsünü güncellediğimde "Atheros AR5005G Wireless Network Adapter" sürücüsü etkin oldu. Bu donanımın gelmesiyle "Ağ bağlantılarım" içerisinde "Kablosuz ağlar" da geldi. Fakat Fn+F2 tuşları vasıtasıyla açtığım "Wireless'in açık olduğunu ya da olmadığını bildiren uyarı" gelmedi. Bunun için farklı bir sürücü daha yüklemem gerekli mi sizce?

frk
01-06-2008, 11:49   |  #6  
OP Taze Üye
Teşekkür Sayısı: 0
6 mesaj
Kayıt Tarihi:Kayıt: May 2008

Acaba yanlış bir sürücü mü kurdum, düşüncesiyle birkaç yerde sormayı denedim. İlgilenenler için teşekkür ediyorum. Nec'in kendi sitesinde verilen "İnel (R) PRO/Wireless 2200BG Network Connection" sürücüsünü kurmaya kaltığımda hata ile karşılaştım; ethernet sürücüsünü güncellediğimde "Atheros AR5005G Wireless Network Adapter" sürücüsü etkin oldu. Bu donanımın gelmesiyle "Ağ bağlantılarım" içerisinde "Kablosuz ağlar" da geldi. Fakat Fn+F2 tuşları vasıtasıyla açtığım "Wireless'in açık olduğunu ya da olmadığını bildiren uyarı" gelmedi. Bunun için farklı bir sürücü daha yüklemem gerekli mi sizce?

frk
01-06-2008, 11:52   |  #7  
OP Taze Üye
Teşekkür Sayısı: 0
6 mesaj
Kayıt Tarihi:Kayıt: May 2008

Acaba yanlış bir sürücü mü kurdum, düşüncesiyle birkaç yerde sormayı denedim. İlgilenenler için teşekkür ediyorum. Nec'in kendi sitesinde verilen "İnel (R) PRO/Wireless 2200BG Network Connection" sürücüsünü kurmaya kaltığımda hata ile karşılaştım; ethernet sürücüsünü güncellediğimde "Atheros AR5005G Wireless Network Adapter" sürücüsü etkin oldu. Bu donanımın gelmesiyle "Ağ bağlantılarım" içerisinde "Kablosuz ağlar" da geldi. Fakat Fn+F2 tuşları vasıtasıyla açtığım "Wireless'in açık olduğunu ya da olmadığını bildiren uyarı" gelmedi. Bunun için farklı bir sürücü daha yüklemem gerekli mi sizce?