x1950Pro Saphire de sorun..

thedorin
08-02-2007, 17:41   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
4 mesaj
Kayıt Tarihi:Kayıt: Şub 2007

 

x1950PRO PCI-E ekran kartım yüksek kaliteli oyun görüntülerinde aşağıdaki resimdeki gibi hata çıkarıyor ve bu görüntüler düşürülmüş hali trackmania tarzdaki oyunlarda daha da kötü olabilior..Ama görüntüyü yükselttiğim zaman halbuki sitelerde ekran görüntülerine bakıyorum aynı ekran kartıyla 35-45 fps yle bunun gibi bir olayla karşılaşmadan oyun oynayan insanlar var..


Lütfen bana yardım edin gerçekten asabım bozuluyor ve makina aşağıdaki listedeki gibidir..İşlemci OC li 2.4Ghz dır hatta..

Son Düzenleme: thedorin ~ 08 Şubat 2007 17:43
thedorin
08-02-2007, 19:33   |  #2  
OP Taze Üye
Teşekkür Sayısı: 0
4 mesaj
Kayıt Tarihi:Kayıt: Şub 2007

Kocaman Chip ailesinde bu konu hakkında bilgi sahip olan yok mu :(

adem7452
08-02-2007, 23:14   |  #3  
Taze Üye
Teşekkür Sayısı: 0
9 mesaj
Kayıt Tarihi:Kayıt: Şub 2007

Arkadaşım umarım, problemin ben yazana kadar çözülmüştür. Ancak eğer çözülmedi ise sana önerim Power Sup'ı kontrol etmen, eğer reel olarak power 500 W'tan daha aşağıda ise bu problemi yaşatıyor olabilir.
Saygılarımla,

thedorin
09-02-2007, 16:05   |  #4  
OP Taze Üye
Teşekkür Sayısı: 0
4 mesaj
Kayıt Tarihi:Kayıt: Şub 2007

Feel Hurricane 550Watt lık kasa var..daha yepyeni sistem..PSU da sorun olması imkansızmış gibi geliyor..Para ödemeden çözümü yok mudur bu işin ??

onuru_gs
09-02-2007, 19:42   |  #5  
Üye
Teşekkür Sayısı: 0
78 mesaj
Kayıt Tarihi:Kayıt: Oca 2007

ben feel kasalarda gercek psu nun olduguna inanmıyorum sorun bencede psu dan tavsiyem imkanın varsa ekran kartını duzgun bir psu da denemen olacaktır

freemanf1
10-02-2007, 22:39   |  #6  
Yıllanmış Üye
Teşekkür Sayısı: 0
281 mesaj
Kayıt Tarihi:Kayıt: Tem 2006

sürücülerini güncellemeyi denedin mi mesela en son 7.1 çık
mıştı

Son Düzenleme: freemanf1 ~ 10 Şubat 2007 23:16
ermanayd
14-02-2007, 13:20   |  #7  
Taze Üye
Teşekkür Sayısı: 0
1 mesaj
Kayıt Tarihi:Kayıt: Şub 2007

Aynı firmanın aynı ekran kartında aynı problem bendede var. Oyun oynarken belli bir süre sonra grafikler bozuluyor ve oyun kapandıktan sonra masaüstünde bile devam ediyor. Yani bilgisayarı yeniden başlatmadan geçmiyor. En son sürücüleri yükledim sorun yine çözülmedi. Bilgisayarı alalı 5 gün oluyor.. sistemim:

Core 2 duo E6600
Gigabyte 8I965P-DQ6 Anakart
2x1024 kingston ddr2 667mhz ram
Sapphire ATI X1950PRO(256Bit) 512MB AVIVO 16X ekran kartı
Thermaltake VD6000BNSD SOPRANO VX kasa
FSP POWER SUPPLY 400W PFC 12CM FANLI

Son Düzenleme: ermanayd ~ 14 Şubat 2007 13:22
rasit_aksu
15-02-2007, 19:12   |  #8  
Üye
Teşekkür Sayısı: 0
94 mesaj
Kayıt Tarihi:Kayıt: Oca 2007

bence sapphire in sitesine gir senin kartının en son biosu çıkmışmı diye bir kontrol et bios update sorununu giderebilir. bunun için ekran kartının donanımını iyi biliyor olman lazım.