X58A UD3R Windows 7 Ses Sorunu [ÇÖZÜLDÜ]

SiD_IcEAgE
07-07-2010, 20:09   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
19 mesaj
Kayıt Tarihi:Kayıt: May 2010

Geçen hafta X58A UD3R li bir sistem topladım ancak Windows 7 de seslerde 1-2 saniyelik kasılmalar (yavaşlatılmış bir video izlerken seslerin dönüştüğü hal gibi) oluyor. Özellikle Realtekin ses sınamasında hissediliyor bu. Sanki driver kurulmamış gibi. Ama defalarca farklı driverlarla denememe rağmen sonuç değişmedi. Bir çözüm önerisi olan var mı?
Acaba X58A UD3R yi Win 7 ile ile birlikte kullanıp aynı sorunu yaşayan var mı? Bunun sizce donanımsal birşey olma olasılığı var mı (beni korkutan da bu)? Yoksa yazılımsal mıdır?

Son Düzenleme: SiD_IcEAgE ~ 09 Temmuz 2010 04:49
Recep Baltaş
07-07-2010, 20:54   |  #2  
Recep Baltaş avatarı
CHIP Online
Teşekkür Sayısı: 7
9,635 mesaj
Kayıt Tarihi:Kayıt: Şub 2004

OC vb yok değil mi?


SiD_IcEAgE
08-07-2010, 00:02   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
19 mesaj
Kayıt Tarihi:Kayıt: May 2010

Hayır o.c falan yok. Sadece xmp den ramlerin frekansını ayarladım. Bende de şuan verdiğin linkte bulunan son sürüm yüklü. Ama bir de seninkini deneyim...

Recep Baltaş
08-07-2010, 00:34   |  #4  
Recep Baltaş avatarı
CHIP Online
Teşekkür Sayısı: 7
9,635 mesaj
Kayıt Tarihi:Kayıt: Şub 2004

Bi video çekip bir yere upload eder misin?

Bir de bellek frekanslarını XMP'den değil otomatiğe al dene.

SiD_IcEAgE
09-07-2010, 01:29   |  #5  
OP Taze Üye
Teşekkür Sayısı: 0
19 mesaj
Kayıt Tarihi:Kayıt: May 2010

Öncelikle ilgilendiğin için sağol. Başka forumlara da yazdım kimse sallamadı. Sanırım kimsenin bir fikri yok bu konuda.
 
XMP yi de kapayıp denedim sonuç aynı. Ve biraz önce durum daha da kötüleşti. Şarkılarda bu sıkıntı hissedilmiyordu ama şimdi şarkılarda da çok bariz ve sık aralıklarla hissediliyor. Malesef video kaydedebilecek sadece telefonum var ve onda da sesler çok bozuk çıktı (biraz önce denedim). O yüzden mp3 e kaydettim. Az çok anlaşılıyor kasıntı.
 
Ayrıca bugün başka bir sıkıntı oldu. Ön paneldeki kulaklık girişini kullanmaya çalıştım ancak "jak çıkarıldı takıldı çıkarıldı takıldı" deyip durdu ve bi süre sonra mavi ekran gelerek resetledi. Ekrana görüntü gelmedi. Pcyi kapatıp fişten çekip taktım ve powera bastığımda sanki anakarta overclock için voltaj verilmiş gibi onu anlatan bir yazı geldi. Voltaj değişikliği oldu tarzında. Ardından pc açıldı ama ramleri 1066 mhz olarak gördü sonra biostan XMP yi aktifledim tekrar.
 
Şuan ön panel kulaklık bağlantısını çıkardım ve tekrar denedim durum aynı.
 
Daha doğru düzgün kullnamadım bile pcyi. Valla acayip canını sıkıyor insanın. Umarım bir çözüm bulabiliriz...
 
Kasanın kablo yönlendirmesini kullanarak kabloları anakart tepsisinin arkasından geçirmiştim. Biraz sıkışık oldular. Sanırım bunla alakası yoktur?

Son Düzenleme: SiD_IcEAgE ~ 09 Temmuz 2010 01:37
SiD_IcEAgE
09-07-2010, 01:33   |  #6  
OP Taze Üye
Teşekkür Sayısı: 0
19 mesaj
Kayıt Tarihi:Kayıt: May 2010

http://www.megaupload.com/?d=LI4USPLU
 
Bu da kaydettiğim sesler

SiD_IcEAgE
09-07-2010, 03:06   |  #7  
OP Taze Üye
Teşekkür Sayısı: 0
19 mesaj
Kayıt Tarihi:Kayıt: May 2010

Şunu anladım ki bu bilgisayar işinde hatta genel teknolojide sorunlar standart işlemlerle çözülemiyorsa geriye "Deneme-Yanılma" metodu kalıyor. En azından orta seviye (ben gibi) kullanıcılar için durum böyle.
 
Sorun çok cins bir yerden; IDE bağlantısından kaynaklanıyormuş. Sanırım ya dvd-writer bozuldu (ama eski pcde gayet sağlam çalışıyordu) ya da IDE kablosunda veya anakart IDE bağlantı yerinde bir sorun var. Şuanda sorun %99 çözüldü yani 3 defa falan denedim, IDE takılıyken sesler kastı. Pcyi kapatıp IDEyi çıkardım ve tekrar denedim sesler düzeldi. Şu an öteki dvd-writer ile idare ediyorum.
 
Valla mutlu oldum ya. Yoksa anakartı falan yollamam gerekecekti servise. Ama ilerleyen saatlerde aynı sorun bi daha gün yüzüne çıkarsa mal gibi kalırım. Hala tam olarak rahat değilim yani.
 
Recep kardeş ilgilendiğin için tekrar teşekkürler.
 
Ama ön panel mikrofon ve kulaklık girişindeki durum değişmedi. Kulaklığı takınca mavi ekran geliyor ve reset atıyor. Sanırım sorun kasa kaynaklı. Eğer öyleyse HAF 932 gibi bir kasada böyle bir hatayı görmek gerçekten üzücü... Anakarttan kaynaklıysa durum daha da üzücü :D Ön panelden gelen kulaklık-mikrofon kablosunun ucunda iki tane uç var. Birisinde HD Audio diğerinde AC'97 yazıyor. Şuan HDyi takılı ve reset atıyor. AC'97 denediğimde pc kulaklığı görmedi. Acaba bu konuda bir fikrin var mı Recep Üstad?

memin
09-07-2010, 09:17   |  #8  
Taze Üye
Teşekkür Sayısı: 0
9 mesaj
Kayıt Tarihi:Kayıt: Tem 2010

bende win 7 de ses problemini çözemedim.acaba S-link Usb ses kartı alsam nasıl bi çözüm olur.birde bu Usb ses kartı Win2000-Xp-linux uyumlu Win 7 de kullanmam için ne yapmalıyım veya harici bi ses kartı alsamda anakartımda kullansam problem kalkarmı ortadan bana bi arkadaş yol gösterirmi.?

Recep Baltaş
09-07-2010, 13:45   |  #9  
Recep Baltaş avatarı
CHIP Online
Teşekkür Sayısı: 7
9,635 mesaj
Kayıt Tarihi:Kayıt: Şub 2004

HD takılmalı Ama kasada elektrik kaçağı varsa durum normal. Ayrıca bu sistemde IDE kullandığın için sana diyecek söz bulamıyorum :)....

Ben yeni nesil anakartlarda IDE ve floppy portu olmasına karşıyım....bırakın şu eskileri artık...

@ memin yeni bir konu açın.

SiD_IcEAgE
09-07-2010, 14:24   |  #10  
OP Taze Üye
Teşekkür Sayısı: 0
19 mesaj
Kayıt Tarihi:Kayıt: May 2010

Ya DVD-writer ları eski kasamdan aldım. Bu sıkıntı yaratan DVD-writer baya bi eski olduğundan IDE destekliyor anca.
 
Peki şu ön panel konusunda bir fikrin var mı? Yani ön panelin bozuk olmasından mı kaynaklanıyordur yoksa başka bir şeyden mi? Elektrik kaçağı varsa buna ne neden olabilir?

Son Düzenleme: SiD_IcEAgE ~ 09 Temmuz 2010 14:27
Recep Baltaş
09-07-2010, 14:46   |  #11  
Recep Baltaş avatarı
CHIP Online
Teşekkür Sayısı: 7
9,635 mesaj
Kayıt Tarihi:Kayıt: Şub 2004

Jumper ayarı sorunludur bir de yeni kablo kullan. Master olarak tak.

Elektrik kaçağını kontrol kalemi ile öğrenebilirsin. Bir de HD dediğin toplu mu? dağınık mı? Yani oturtmalı mı yoksa tek tek mi yerleştirlmiş pinlere?

SiD_IcEAgE
09-07-2010, 17:27   |  #12  
OP Taze Üye
Teşekkür Sayısı: 0
19 mesaj
Kayıt Tarihi:Kayıt: May 2010

Toplu halde.

Recep Baltaş
09-07-2010, 23:05   |  #13  
Recep Baltaş avatarı
CHIP Online
Teşekkür Sayısı: 7
9,635 mesaj
Kayıt Tarihi:Kayıt: Şub 2004

O zaman kaça ver bence kasada.