XP HATA VERİYOR Bİ BAKARMISINIZ

sagopa45
18-11-2008, 23:04   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
14 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

 

Arkadaşlar bilgisayarımı açtıgımda hep şu hatayı veriyor bir türlü çözemedim bi baksanız her açılışltı veriyor bu hatayı

CLI.EXE – Uygulama Hatası

Uygulama düzgün olarak başlayamadı ( 0xc000007b). Sonlandırmak için TAMAM düğmesini tıklayın

Son Düzenleme: sagopa45 ~ 18 Kasım 2008 23:06
Kapalı Hesap (91855)
18-11-2008, 23:15   |  #2  
Kapalı Hesap
Teşekkür Sayısı: 27
2,006 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

bilgisayarını onar sistem dosyası eksik

Banned
18-11-2008, 23:26   |  #3  
Banlandı
Teşekkür Sayısı: 2
5,024 mesaj
Kayıt Tarihi:Kayıt: May 2008

ekran kartın ati radeon galiba senin kartının sürücülerini yeniden indirip güncellersen sorunun çözülür birde her ihtimale karşı linkteki dosyayı indirip kur ayrıca diğer linkte yazılanları okursan iyi olur.



sagopa45
18-11-2008, 23:28   |  #4  
OP Taze Üye
Teşekkür Sayısı: 0
14 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

evet ekran kartım ati radeon x1050

Banned
18-11-2008, 23:37   |  #5  
Banlandı
Teşekkür Sayısı: 2
5,024 mesaj
Kayıt Tarihi:Kayıt: May 2008

önce sürücülerini kendi sitesinden indirip güncelle ve bu hata mesajı bir daha çıkacakmı diye bak çıkmazsa sorun burdaymış demektir.

M@N
19-11-2008, 00:14   |  #6  
Yıllanmış Üye
Teşekkür Sayısı: 1
104 mesaj
Kayıt Tarihi:Kayıt: Haz 2008

kardes hıc bıse kurma baslat-çalıstır-cmd-msconfig yaz  sonra yukarda baslangıc yazan yere tıkla CLI.Exe nın yanındakı tik işaretini kaldır bu kadar...

sagopa45
19-11-2008, 10:59   |  #7  
OP Taze Üye
Teşekkür Sayısı: 0
14 mesaj
Kayıt Tarihi:Kayıt: Eki 2008
M@N
kardes hıc bıse kurma baslat-çalıstır-cmd-msconfig yaz  sonra yukarda baslangıc yazan yere tıkla CLI.Exe nın yanındakı tik işaretini kaldır bu kadar...

Ya dedigini yaptım başlat çalıştır cmd sonra komut sistemi geldi orada karıştırdım anlamadım tam olarakSoru

beinn45
19-11-2008, 13:58   |  #8  
Yıllanmış Üye
Teşekkür Sayısı: 0
413 mesaj
Kayıt Tarihi:Kayıt: Tem 2008

arkadasım benımde ekran kartım ondan, benımkıde oyle oluyordu, bunun nedenı ati catalysf tı hızlı yuklemekten kaynaklanıyor kaldırıp tekrar kurup ozel yukleme secenegını tıkladım bu sorun ortada kalktı

Son Düzenleme: beinn45 ~ 19 Kasım 2008 13:59
piRe_
19-11-2008, 15:29   |  #9  
Yıllanmış Üye
Teşekkür Sayısı: 1
1,183 mesaj
Kayıt Tarihi:Kayıt: May 2007

Birbirinize muhalif olmanıza gerek yok kylie doğru cevabı vermiş, M@N ise geçici çözüm sunmuş. Sonuç olarak bu .NET Framework hatası.
İlgili .NET Framework'ü yada hepsini pc den kaldırmak için aşağıdaki yazılımı indirip çalıştırmalısınız. Daha sonra yeniden yükleme yapabilirsiniz. Tüm .NET Framework paketlerini bir sefere mahsus aşağıdan indirerek gerektiğinde yükleyebilir her seferinde indirmek için zaman ve kota harcamazsınız.

(tüm paketler)

(kaldırmak için)

Son Düzenleme: piRe_ ~ 19 Kasım 2008 15:30
sagopa45
19-11-2008, 19:00   |  #10  
OP Taze Üye
Teşekkür Sayısı: 0
14 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

Arkadaşlar dedigin herşeyi yaptım sorun çözüldü ama şimdide MS-DOS hata Veriyor Hatada Şu ;

16 bit MS-DOS ALT SİSTEMİ
C:\WINDOWS\_default.pif
Geçersiz prodram dosyası adı;pif dosyanızı gözden geçirin.Uygulamayı bitirmek için Kapatı seçin diyor ne yapmalıyım !

piRe_
19-11-2008, 21:19   |  #11  
Yıllanmış Üye
Teşekkür Sayısı: 1
1,183 mesaj
Kayıt Tarihi:Kayıt: May 2007

Aşağıdan indir ve C:\WINDOWS\ içine kopyala.

Düzelmezse C:\WINDOWS\repair içinde bulunan autoexec.nt ve config.nt dosyalarını C:\WINDOWS\system32 içine kopyala. Yine olmazsa aynı işlemi aşağıdaki gibi yap.

XP CD sini tak ve cmd komut satırına sırayla;
Expand E:\i386\config.nt_ c:\windows\system32\config.nt
Expand E:\i386\autoexec.nt_ c:\windows\system32autoexec.nt
Expand E:\i386\command.co_ c:\windows\system32\command.com

yaz ve enter.
Not: ''E'' CD-Rom sürücü adıdır sizde farklı olabilir. XP cd sini taktığınız sürücü hangisi ise ''E'' yerine onu yazın.

Programla yapmak istersen aşağıdakini çek ve çalıştır.

Son Düzenleme: piRe_ ~ 19 Kasım 2008 21:24
sagopa45
20-11-2008, 18:14   |  #12  
OP Taze Üye
Teşekkür Sayısı: 0
14 mesaj
Kayıt Tarihi:Kayıt: Eki 2008
piRe_
Aşağıdan indir ve C:\WINDOWS\ içine kopyala.

Düzelmezse C:\WINDOWS\repair içinde bulunan autoexec.nt ve config.nt dosyalarını C:\WINDOWS\system32 içine kopyala. Yine olmazsa aynı işlemi aşağıdaki gibi yap.

XP CD sini tak ve cmd komut satırına sırayla;
Expand E:\i386\config.nt_ c:\windows\system32\config.nt
Expand E:\i386\autoexec.nt_ c:\windows\system32autoexec.nt
Expand E:\i386\command.co_ c:\windows\system32\command.com

yaz ve enter.
Not: ''E'' CD-Rom sürücü adıdır sizde farklı olabilir. XP cd sini taktığınız sürücü hangisi ise ''E'' yerine onu yazın.

Programla yapmak istersen aşağıdakini çek ve çalıştır.

dediklerinin hepsini yaptım banamısın demiyor yine aynı hatayı veriyor

Banned
20-11-2008, 19:12   |  #13  
Banlandı
Teşekkür Sayısı: 2
5,024 mesaj
Kayıt Tarihi:Kayıt: May 2008

arkadaşım bence sen bütün yedeklerini al daha sonrada temiz bir format at uğraştığına değmez.

Fatih_ARMAĞAN
20-11-2008, 20:08   |  #14  
Yıllanmış Üye
Teşekkür Sayısı: 1
2,804 mesaj
Kayıt Tarihi:Kayıt: May 2008

Adım 1: Ati Sürücülerini ve Bilgisayarındaki Tüm Framework sürümlerini. tamamen kaldır.
Adım2: Framework ü indirip Yükle.
Framework 2.0 LinK http://www.microsoft.com/downloa ... d-8edd-aab15c5e04f5
YÜKLE Buton una bas..
Adım 3: Bilgisayarı Kapatıp Tekrar Aç.
Adım 4: Ati sürücüleri Yükleyip Bilgisayarı Restart ET.
Güncel Ati sürücüsü için ::

Bu işlemlerin ardından yine olmuyor ise işletim sisteminde bir sıkıntı mevcut olduğu kesin yapmış olduğun deneme yanılmalardan kaynaklı olabilir.

Çünkü Ctylist in CLİ.EXE hatası vermesinin tek nedenerinden birisi Framework. 1.1 üstü bir sürümün bilgisayarda yüklü olmamasıdır.


beinn45
21-11-2008, 15:57   |  #15  
Yıllanmış Üye
Teşekkür Sayısı: 0
413 mesaj
Kayıt Tarihi:Kayıt: Tem 2008

yaa arkadasım benım dedgımı yapsana kaldırıp dogru durust kur ozel kur aynısı tıpkı tıpına basıma geldı nıy format atıyorsunuzKızgın

Y-U-N-U-S
09-02-2010, 20:30   |  #16  
Taze Üye
Teşekkür Sayısı: 0
2 mesaj
Kayıt Tarihi:Kayıt: Şub 2010

Hocam Bende Tanımadığım bir usb taktım ondan sonra photoshop programını çalıştırdım aldığım hata

Uygulama düzgün olarak başlayamadı ( 0xc000007b). Sonlandırmak için TAMAM düğmesini tıklayın

Araştırdığımda Bunun Bir Alman Vürüsü Olduğunu ve usblere  yerleştiğini söylediler ne kadarı doğrudur  kullandığım sistem vindows 7 ne yapmalıyım ?

dead man
14-12-2010, 17:28   |  #17  
dead man avatarı
Yıllanmış Üye
Teşekkür Sayısı: 12
1,343 mesaj
Kayıt Tarihi:Kayıt: Kas 2010

Yardım Etmek İsterdim Ama Benimki Windows 7