XP için SATA2 driver var mı..

carloska
04-06-2009, 00:04   |  #1  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
175 mesaj
Kayıt Tarihi:Kayıt: Ara 2008

 

mrb arkadaşlar...

yeni aldığım WD 500 gb cavair black sata2 hdd ye xp kuramadım.. her seferinde kur dosyaları yüklendikten bilgisayarınıza takılı  sonra sabit bulunamadı hatası veriyor... internetten indirdiğim ve kendi oluşturduğum sata driverlerli hiç bi cd olmadı... elimde vista modifiyeli xp vardı onu taktım ve gördü fakat vista görünümlü ve gereksiz bi çok şey olduğu için kullanmak istemiyorum ama xp kurmak için başka cd de yok... anakartım intel dg33fb için sata2 driverlerini nerden bulabilirim...

Mustafa@PC
04-06-2009, 00:12   |  #2  
Mustafa@PC avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
13,125 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

http://forum.pclabs.com.tr/index.php?showtopic=103086

Buraya bir bakarmısınız.

Ahmet_79
04-06-2009, 00:15   |  #3  
Yıllanmış Üye
Teşekkür Sayısı: 2
11,539 mesaj
Kayıt Tarihi:Kayıt: Haz 2008

bıos tan sata  modunu dısable yap sürücüye gerek kalmadan kurulum yapabilirsin.

carloska
06-06-2009, 00:39   |  #4  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
175 mesaj
Kayıt Tarihi:Kayıt: Ara 2008
TBCMagic
En son sürücü:


Get the latest driver - version PV 8.8
(()

Windows XP CD'sine nasil entegre edilir:
Systems configured for AHCI

verdiğiniz program .exe uzantılı sanırım.. çift tıklayp kurdum.. sonra cd yi takıp AHCI modu IDE yapınca gördü cd yi.. bende xp yi kurdum ama tekrar AHCI yapınca pc açılmıyor... AHCI modunda daha iyi çalışıyor sanırım... herhangi bi program kurup ahcı modunda açma imkanım var mı

mancukya
06-06-2009, 02:05   |  #5  
Yıllanmış Üye
Teşekkür Sayısı: 4
2,844 mesaj
Kayıt Tarihi:Kayıt: Haz 2008

elindeki xpye sp3 ilave edersen nlite ile o sorun ortadan kalkar zaten. Bu konu forumda 2000 kez soruldu hep cevaplandi.

carloska
06-06-2009, 03:00   |  #6  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
175 mesaj
Kayıt Tarihi:Kayıt: Ara 2008
mancukya
elindeki xpye sp3 ilave edersen nlite ile o sorun ortadan kalkar zaten. Bu konu forumda 2000 kez soruldu hep cevaplandi.
keşke o kadar kolay olsa... elimde sp2 li, sp3 lü ve sata driverli 6-7 tane cd var.. bazı cdler hiç görünmyor bazıları xp kur dosyaları kopyalandıktan sonra "takılı disk" bulunamadı gibi bir uyarı veriyor...ahcı modu ide yapınca kuruluyor sadece... sadece bilgisayarcı arkadaşımdan aldığım vista modifiyeli xp cd AHCI modunda kurulum yaptı ama onuda ben kurmak istemiyorum o yüzden diğer cd ile ide modunda kurdum fakat tekrar AHCI moduna alınca pc açılmıyor... tekrar xp kurmadan herhangi bişi yükleyip pc yi AHCI modunda açma imkanım var mı... anakartım intel dg33fb

carloska
06-06-2009, 10:46   |  #7  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
175 mesaj
Kayıt Tarihi:Kayıt: Ara 2008
TBCMagic
Peki, sunu denedin mi?

Senin kurmak istedigin Windows'u "IDE uyumlu mod'da" kur (BIOS'tan AHCI'i kapat). Sonra -yukarda verdigim link'ten- Intel paketini indir ve kur. Sonra PC'yi tekrar baslat ve BIOS'ta IDE'den AHCI'ye gec.

Bu yöntem calismayabilir! (Bende 2 gün önce calisti. IDE HD'den S-ATA HD'ye tasindim, sürücüyü kurdum ve AHCI moduna gectim.)

verdiğiniz linkten "iata70_enu", "iata78_enu","IATA88ENU" ve   "IATA88CD" kodlu olanları kurdum.. en son kurduğum türkçe olarak " bu sistem yazılımı yükleme gereksinimlerini karşılamıyor" diye uyarı verdi(ilk üçüde ingilizce olarak aynı hatayı verdi) sanırım aradığım yazılım değil veya anakartla uyumlu değil... anakartım intel dg33fb... anakartımla ilgili sadece driver bulabiliyorum...

Son Düzenleme: carloska ~ 06 Haziran 2009 10:48
Trance
06-06-2009, 11:49   |  #8  
Trance avatarı
Yıllanmış Üye
Teşekkür Sayısı: 3
1,053 mesaj
Kayıt Tarihi:Kayıt: Mar 2006
carloska
verdiğiniz program .exe uzantılı sanırım.. çift tıklayp kurdum.. sonra cd yi takıp AHCI modu IDE yapınca gördü cd yi.. bende xp yi kurdum ama tekrar AHCI yapınca pc açılmıyor... AHCI modunda daha iyi çalışıyor sanırım... herhangi bi program kurup ahcı modunda açma imkanım var mı
XP yi IDE modunda kurup ta sonradan AHCI modunda açamazsın! XP değil hiçbir işletim sistemi açılmaz.
çünkü AHCI Driver ı sistemi yani XP yi kurararken tanıtman gerekir. Hem AHCI Harddiskin gelişmiş bir özelliği varsa gerekir. Mesela, NCQ özellğini kullanmak için, AHCI modunda kurulum yapman gerekli.
Sanırım sana AHCI gereksiz senin için uygun olan IDE Mod tur. IDE MOD ta kur güle güle kullan sistemini.

carloska
06-06-2009, 13:16   |  #9  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
175 mesaj
Kayıt Tarihi:Kayıt: Ara 2008
Trance
XP yi IDE modunda kurup ta sonradan AHCI modunda açamazsın! XP değil hiçbir işletim sistemi açılmaz.
çünkü AHCI Driver ı sistemi yani XP yi kurararken tanıtman gerekir. Hem AHCI Harddiskin gelişmiş bir özelliği varsa gerekir. Mesela, NCQ özellğini kullanmak için, AHCI modunda kurulum yapman gerekli.
Sanırım sana AHCI gereksiz senin için uygun olan IDE Mod tur. IDE MOD ta kur güle güle kullan sistemini.
harddiskim WD Cavair Black 500 gb 32 mb 7200 rpm..heralde gelişmiş bi özelliği vardır.. hd tune pro 3.10 programında bencmark kısmı 25 Mb/sec olarak gözüküyor...

[URL=http://img41.imageshack.us/my.php?image=wd1q.jpg][/URL]

Trance
06-06-2009, 14:23   |  #10  
Trance avatarı
Yıllanmış Üye
Teşekkür Sayısı: 3
1,053 mesaj
Kayıt Tarihi:Kayıt: Mar 2006
carloska
harddiskim WD Cavair Black 500 gb 32 mb 7200 rpm..heralde gelişmiş bi özelliği vardır.. hd tune pro 3.10 programında bencmark kısmı 25 Mb/sec olarak gözüküyor...
tamam bu harddiskte AHCI ye gerek yok. IDE mode ta kullanman gerek
Sen IDE modu çok düşük perfomans lı standart  bişey olarak düşünme, genelde çoğunluk IDE mode kullanır !! AHCI de nekadar bir perfomans artışı bekliyosun? merak ettim doğrusu

Son Düzenleme: Trance ~ 06 Haziran 2009 14:55
carloska
06-06-2009, 17:53   |  #11  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
175 mesaj
Kayıt Tarihi:Kayıt: Ara 2008
Trance
tamam bu harddiskte AHCI ye gerek yok. IDE mode ta kullanman gerek
Sen IDE modu çok düşük perfomans lı standart  bişey olarak düşünme, genelde çoğunluk IDE mode kullanır !! AHCI de nekadar bir perfomans artışı bekliyosun? merak ettim doğ
işin aslı bende onu merak ediyorum...sata2 hdd alıpta IDE moddaa kullanmakta garip geliyor biraz... herhangi bir test veya karşılaştırma gibi bişide görmedim forum sitelerinde...

Trance
07-06-2009, 22:08   |  #12  
Trance avatarı
Yıllanmış Üye
Teşekkür Sayısı: 3
1,053 mesaj
Kayıt Tarihi:Kayıt: Mar 2006
carloska
işin aslı bende onu merak ediyorum...sata2 hdd alıpta IDE moddaa kullanmakta garip geliyor biraz... herhangi bir test veya karşılaştırma gibi bişide görmedim forum sitelerinde...
yok sata2 disk IDE modda eski ide diskler gibi çalışmaz okonuda şüphen olmasın o yine sata2 olarak çalışır yanlızca gelişmiş özelliği varsa kullanılmaz.
bir arkadaşımda Seagate 500 GB SATA2 32 MB Cache NCQ Harddis var bizde merak ettik ve sıfırdan sistem kurduk AHCI driverı tanıttık kurulum aşamasında , kurulum bitince çok gözle görülür bi ahım şahım bi performans artışı göremedik, belki ilerde dosya sayısı çoğalınca bir dosya ararken veya rip yaparken performans artabilir ama benchmarklarla baktışımızda çok az %5 gibi diyebilirim

carloska
07-06-2009, 22:56   |  #13  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
175 mesaj
Kayıt Tarihi:Kayıt: Ara 2008
Trance
yok sata2 disk IDE modda eski ide diskler gibi çalışmaz okonuda şüphen olmasın o yine sata2 olarak çalışır yanlızca gelişmiş özelliği varsa kullanılmaz.
bir arkadaşımda Seagate 500 GB SATA2 32 MB Cache NCQ Harddis var bizde merak ettik ve sıfırdan sistem kurduk AHCI driverı tanıttık kurulum aşamasında , kurulum bitince çok gözle görülür bi ahım şahım bi performans artışı göremedik, belki ilerde dosya sayısı çoğalınca bir dosya ararken veya rip yaparken performans artabilir ama benchmarklarla baktışımızda çok az %5 gibi
bir haftalık uğraş sonunda bugün sorunu hallettim... bendeki xp cd leri sata driverli olduğu halde görmemiş hdd yi.. bi siteden satalı sp3 lü orjinal cd indirdim ahcı modu açtım ve cd yi gördü.. hdd gayet hızlı.. kurulumda 39 dakika bekleme kısmı sekiz dakika sürdü sadece...

[URL=http://img41.imageshack.us/my.php?image=wd0e.jpg][/URL]

Son Düzenleme: carloska ~ 07 Haziran 2009 22:57
setare
07-06-2009, 23:34   |  #14  
Yıllanmış Üye
Teşekkür Sayısı: 0
260 mesaj
Kayıt Tarihi:Kayıt: Şub 2008
carloska
bir haftalık uğraş sonunda bugün sorunu hallettim... bendeki xp cd leri sata driverli olduğu halde görmemiş hdd yi.. bi siteden satalı sp3 lü orjinal cd indirdim ahcı modu açtım ve cd yi gördü.. hdd gayet hızlı.. kurulumda 39 dakika bekleme kısmı sekiz dakika sürdü sadece...


@carloska bu xp cd adreslerini bana özel mesaj olarak atarmısın. bende ide modda kurulum yaptım bir de ahci modda denemek istiyorum..