Yardım Dosyaları Sorunu

Prust
16-07-2006, 19:55   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
13 mesaj
Kayıt Tarihi:Kayıt: Şub 2006

Herhangi bir yazılımın yardım dosyalarını açtığımda içerik düzgün bir biçimde görüntülenmiyor.İçindekiler sekmesinde sol sütünda yardım konularının ne oldugu ve dizin içeriği  düzgün bir şekilde beliriyor. Ama içeriğe ait yazıların bulunduğu kısımda:
"İşlem iptal edildi
Internet Explorer talep ettiğiniz Web sayfasıyla bağlantı kuramadı. Sayfa geçici bir süre için kullanılamıyor olabilir."
ibaresi yeralıyor. Biraz uzun oldu ama önerilerinizi sabırsızlıkla bekliyorum. KahkahaKahkahaKahkaha

delikanli53
23-07-2006, 23:29   |  #2  
delikanli53 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
1,524 mesaj
Kayıt Tarihi:Kayıt: Şub 2004
479

Ne demek istediğini tam olarak anlamadım. Yani ben Word yazılımından örnek vereyim orda arama bölümündeki aramak istediğiniz yardım konusunu yazdığınız zaman alt tarafta Microsoft office online bölümü yazar, o kısımdan sen ters üçgene tıklararak çevrimdışı yardımı seçmelisin.

Eğer başka yazılımla ilgili böyle bir sorunun varsa onu yazarsan sevinirim

Prust
24-07-2006, 09:19   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
13 mesaj
Kayıt Tarihi:Kayıt: Şub 2006

Aslında konuyu daha basitçe şöyle açıklanabilr sanrm;
F1 e basıp yardım penceresi görüntülendiğinde yardım konularının ne olduğunu görebiliorm fakat içerige yönelik hiç bişey görüntülenmiyor.
İçerik yerine ie nin "sayfa bulunamadı" hatası görüntüleniyor
ama online yardım istemediğimden de eminm, herhalde, sanrm

delikanli53
24-07-2006, 21:26   |  #4  
delikanli53 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
1,524 mesaj
Kayıt Tarihi:Kayıt: Şub 2004

kullandığın office sürümü 2003 sanırım. Sen en iyisi bu office yazılımının cd'sini takıp bi onarım gerçekleştir. Düzelmezse başka bir düşünürüm.

Prust
25-07-2006, 14:07   |  #5  
OP Taze Üye
Teşekkür Sayısı: 0
13 mesaj
Kayıt Tarihi:Kayıt: Şub 2006

Ufak bi yanlış anlama söz konusu. Benim, office in yardım menüsü ile bi sorunum yok, yani sadece office ile yok. tüm yardım menülerin de aynı sorun var.
hiçbir "yardım" ı kullanamıorm. ister avast ister limewire ister autocad... ne gelirse aklınıza, hiç bir yazılımın yardım menüsünü kullanamıorm.

delikanli53
25-07-2006, 14:19   |  #6  
delikanli53 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
1,524 mesaj
Kayıt Tarihi:Kayıt: Şub 2004

kardeş aklıma başka birşey gelmedi ama eğer cd ve zamanın varsa windows u onarmayı bir dene belki virüsde bulaşmış olabilir. ama yinede araştırıyorum

Prust
25-07-2006, 15:04   |  #7  
OP Taze Üye
Teşekkür Sayısı: 0
13 mesaj
Kayıt Tarihi:Kayıt: Şub 2006

peki bi denerim, gene de ilgin için teşekkür ederim.

delikanli53
25-07-2006, 20:38   |  #8  
delikanli53 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
1,524 mesaj
Kayıt Tarihi:Kayıt: Şub 2004

ilk açılıştaki f8 den sonra işletim sistemini gösteriyor ya orda onar var ordan onar bi sorunun windowsta büyük ihtimalle ama önce bi virüs testindende geçirsen iyi olur