Yardım Lütfen(Ana kart)

orqn
04-12-2007, 16:05   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
7 mesaj
Kayıt Tarihi:Kayıt: Ara 2007

 

Gecenlerde pc'me format attım.Ekran kartı + ses kartı gibi gerekli CD lerini kurdum.Fakat Anakart'ın CD sini kuramadım.Bilen biri varsa paylasırsa sevinirim.
Anakart Adı : WinFast 760GXK8MC AMD Socket 754 AGP 8X

ana kartın VGA Driver'ını kurmaya kalktıgımda bir hata verdi.

yardım edersenız sevınırım.

Borga-x
04-12-2007, 16:13   |  #2  
İlk Maestro
Teşekkür Sayısı: 1
11,767 mesaj
Kayıt Tarihi:Kayıt: Kas 2006

Uyarıda bu donanım tanınmadı, tanıtmak ıstedıgın VGA slotunun duzgun ayarlandıgından emın olduktan sonra restartlayıp tekrar suruculerı kurun dıyor.. Bıostan ayarları defaulta getırıp tekrar suruculerı kurmanı onerırım

orqn
04-12-2007, 16:41   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
7 mesaj
Kayıt Tarihi:Kayıt: Ara 2007

"unutmayın bu işlem son derece ciddi bir işlemdir işlemin herhangi bir nedenden dolayı yarıda kesilmesi (elektrik kesilmesi, disket okumaması vb.) durumunda güncelleştirme yarıda kesilecek ve varolan sistem zarar görecektir ve anakartınız bir daha açılmayacaktır "Biraz araştırdım ve cogu sitelerde böyle bir yazı var.Sanırım bu işlemi bilgisayarcının yapması daha dogru olacaktır.

Son Düzenleme: orqn ~ 04 Aralık 2007 16:48
Borga-x
04-12-2007, 16:50   |  #4  
İlk Maestro
Teşekkür Sayısı: 1
11,767 mesaj
Kayıt Tarihi:Kayıt: Kas 2006

sıstemını ılk açtıgında sıyah beyaz ekranda sureklı del tusuna basarsan BIOS ayarlarına gırersın. Soyle bır yaz bulmalısın load default settıng bunu sectıkten sonra F10 tusuna bas ve yes de.Bırde boyle dene bakalım tanıcakmı?

orqn
04-12-2007, 20:02   |  #5  
OP Taze Üye
Teşekkür Sayısı: 0
7 mesaj
Kayıt Tarihi:Kayıt: Ara 2007

Siyah beyaz ekranda surekli del bastım ve mavi bir ekran çıktı..
Load Fail-Safe Default Ve Load Optimized Default var hangisini seçip F10 basmalıyım?