Yardımınıza İhtiyacım var Acil yardım??

masterfast
19-04-2017, 21:36   |  #1  
masterfast avatarı
OP Taze Üye
Teşekkür Sayısı: 0
3 mesaj
Kayıt Tarihi:Kayıt: Nis 2017

 

Arkadaşlar bugün 4 gb ram ddr3 1333mhz aldım bilgisayarıma taktım siyah ekran verdi kendi kullandığım 2 gb ddr3 1333mhz taktım açıldı
anakartım destekliyor ne olabilir anlatırmısınız.
anakart-Foxconn g41mxe
ha bide oc olayı var benim şuan kullandığım 1333mhz ama ayarladan felan baktığımda 1066 mhz gözüküyor-bu 4 gb ram ide taktığımda da öyle görükmesi gerekmiyormu bi bilen arkadaş cevaplarsa sevinirim acil çözüm bulalım?

Mert Can YILMAZ
20-04-2017, 11:26   |  #2  
Taze Üye
Teşekkür Sayısı: 0
1 mesaj
Kayıt Tarihi:Kayıt: Nis 2017
Alıntı: masterfast  
Arkadaşlar bugün 4 gb ram ddr3 1333mhz aldım bilgisayarıma taktım siyah ekran verdi kendi kullandığım 2 gb ddr3 1333mhz taktım açıldı
anakartım destekliyor ne olabilir anlatırmısınız.
anakart-Foxconn g41mxe
ha bide oc olayı var benim şuan kullandığım 1333mhz ama ayarladan felan baktığımda 1066 mhz gözüküyor-bu 4 gb ram ide taktığımda da öyle görükmesi gerekmiyormu bi bilen arkadaş cevaplarsa sevinirim acil çözüm bulalım?
Anakartın 1066 MHz destekliyorsa bile 1333 MHz Ram taktığında 1066 MHz'da  çalışır. Ram Slotlarında bir problem olabilir veya Aldığın RAM problemli olabilir. Fazladan Slot varsa diğer slotları dene. Bu arada oc'nin bu işle bir alakası olduğunu düşünmüyorum.

masterfast
20-04-2017, 13:32   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
3 mesaj
Kayıt Tarihi:Kayıt: Nis 2017

Ben de öyle diyorum ama boyutları farklı benim şuan kullandığım 2gb ram boyutu büyük 

4 gb ram in boyutu küçük

masterfast
20-04-2017, 13:38   |  #4  
OP Taze Üye
Teşekkür Sayısı: 0
3 mesaj
Kayıt Tarihi:Kayıt: Nis 2017

Zaten 2 slot var 2 gb ram ile diğer slotlara takarak denedim slotlar sağlam çalışıyor olmadı başkası bi ram alıcam