Yeni aldığım ram çalışmıyor..yardımm :(

HASAN1998
19-11-2011, 15:33   |  #1  
OP Üye
Teşekkür Sayısı: 0
95 mesaj
Kayıt Tarihi:Kayıt: Tem 2010

 

arkadaşlar yeni  512 ram aldım eski ram ler  çalışıyor ama yeni ram çalışmıyor.gittim değiştirdim yine çalışmadı ne yapıcam lütfen yardım edin

xExCaLiBuRx
19-11-2011, 15:41   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 1
595 mesaj
Kayıt Tarihi:Kayıt: Ağu 2011

banada oldu ama benımkının sebebını oradan anladım bırı ddr3 bırı ddr2 ıdı oyuzden 2 sı çalısmadı senınkıde aynı problem olabılır

Jubei76
19-11-2011, 16:02   |  #3  
Jubei76 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 6
3,579 mesaj
Kayıt Tarihi:Kayıt: Ağu 2009

Anakartın bu ramleri destekliyor,
M3A78-CM
4 x240-pin DIMM, Max. 8 GB, DDR2 1066/800/667/533 ECC,Non-ECC,Un-buffered Memory
Dual Channel memory architecture

*DDR2 1066 is supported by AM2+ CPU only

ama DDR2 1066Mhz ramleri yalnızca AM2+ işlemcin varsa destekliyor.
Senin işlemcin AM2

Son Düzenleme: Jubei76 ~ 19 Kasım 2011 16:05
dervipasa
19-11-2011, 16:12   |  #4  
Yıllanmış Üye
Teşekkür Sayısı: 0
650 mesaj
Kayıt Tarihi:Kayıt: Tem 2010

hasan anakartına baktım hem ddr2-ddr3 olan anakart mı diye degilmiş jubei arkadaşımızda güzelce açıklamış durumu aldıgın ramlerin hızı nedir ona göre 1066 ve yukarısını işlemcin degişmeden kullanamazsın mevcut ramlerin hızı ne ise onun aynısından al

ifteri
19-11-2011, 16:30   |  #5  
ifteri avatarı
Yıllanmış Üye
Teşekkür Sayısı: 6
498 mesaj
Kayıt Tarihi:Kayıt: Ağu 2008
Alıntı: HASAN1998  
arkadaşlar yeni  512 ram aldım eski ram ler  çalışıyor ama yeni ram çalışmıyor.gittim değiştirdim yine çalışmadı ne yapıcam lütfen yardım
şuan yazı yazdığım anakart aynı model..w8 kurulu açılış yavaştı hızlanır düşüncesiyle 2GB ram ilave ettim.pek bir fark etmedi..ve sorunsuz çalıştı..şunun için anlattım takılı olan ramler kaçlık ve cl değerleri ne.benim 800mhz cl6 ve aynı ramden aldım..birde sadece aldığın rami tak ve çalıştırmayı dene..

HASAN1998
19-11-2011, 16:59   |  #6  
OP Üye
Teşekkür Sayısı: 0
95 mesaj
Kayıt Tarihi:Kayıt: Tem 2010

ramlarimin teki 500 mhz teki 533 mhz

garabib
16-01-2012, 16:13   |  #7  
Taze Üye
Teşekkür Sayısı: 0
2 mesaj
Kayıt Tarihi:Kayıt: Oca 2012

arkadaşlar bn bitane ram aldım bitanede ekran kartı aldım  ekran kartında bi sorn yok ama ramim 1gb bide öncede 512 mb takılıydı ikisinin özellikleri de aynı yani ikiside 400mhz ama ikisini bir takınca metin2 oynuyorum donuyor ekran da böle tuhaf şeyler oluyor vs.. 512 mb .cıkartıgımda gine aynı oluyr ama 512 yi tknca öle sorun olmuyo ltfen bi cevap yazarsanız :(

garabib
16-01-2012, 16:14   |  #8  
Taze Üye
Teşekkür Sayısı: 0
2 mesaj
Kayıt Tarihi:Kayıt: Oca 2012

512 yi takınca derken tek başına..