Yeni Ram 2 MB Görünüyor.

cikitiss
29-10-2015, 17:40   |  #1  
cikitiss avatarı
OP Taze Üye
Teşekkür Sayısı: 0
4 mesaj
Kayıt Tarihi:Kayıt: Eki 2015

 

Hocam selamlar, birkaç gün önce 4 GB'lık tek modül bir ram (Hynix 4 GB DDR2 800MHZ) ve bunu çalıştırabilecek bir anakart (ASRock G31M-VS2) aldım. Rami anakarttan önce alıp eski anakartımda denedim ve çalışıyor olduğunu gördüm ancak anakart desteklemediği için sadece 2 GB olarak görüyordu. Yeni anakartın montajını yapıp 4 GB'lık rami taktığımda bilgisayar açılmadı daha doğrusu fanlar dönmeye başladı ancak ekrana görüntü gelmedi. Diğer ramimi (2 GB Kingston DDR2 800 MHZ) taktığım zaman açıldığını, iki rami birden takıp çalıştırdığımda da açıldığını ancak BIOS'tan kontrol ettiğimde 2 GB olan rami normal bir şekilde algıladığını 4 GBlık rami ise sadece 2 MB olarak algıladığını gördüm. Yani PC'de şu an 2048+4096 MB ram olması gerekirken sadece 2048+2 MB ram görünüyor. Bu sorunu nasıl çözebilirim?

Memory Remap özelliği Bıos'ta görünmüyor olması lazım diye biliyorum ama bildiğin yok. Bunun için bıos güncelledim ama yine yok. Msconfig'den ram kısıtlaması var mı diye baktım onda da bi sıkıntı yok ve maksimum ram 2050 mb olarak ayarlanabiliyor. CPU-Z programıyla baktığım zaman iki ayrı slottaki ramleri de görebiliyorum yani total 6 GB olarak görüyor ama gelin görün ki PC 2050 MB'ta ısrarcı. Var mıdır bir çözüm önerisi olan?

Son Düzenleme: cikitiss ~ 29 Ekim 2015 17:41 Neden:
ttbpc
29-10-2015, 18:50   |  #2  
ttbpc avatarı
Yıllanmış Üye
Teşekkür Sayısı: 143
1,448 mesaj
Kayıt Tarihi:Kayıt: Mar 2014

sadece yeni takılı değil mi??

cikitiss
29-10-2015, 19:18   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
4 mesaj
Kayıt Tarihi:Kayıt: Eki 2015

Şu an iki Ram'de takılı ve PC çalışıyor. Ama 4 GB olanı 2 MB olarak algılıyor.  Resimde görünüyor.


ttbpc
29-10-2015, 20:09   |  #4  
ttbpc avatarı
Yıllanmış Üye
Teşekkür Sayısı: 143
1,448 mesaj
Kayıt Tarihi:Kayıt: Mar 2014

sadece 4 gb olanını takman gerek. 2 tane kullanmak istiyorsan aynısından bir tane daha alman lazım.

cikitiss
30-10-2015, 00:10   |  #5  
OP Taze Üye
Teşekkür Sayısı: 0
4 mesaj
Kayıt Tarihi:Kayıt: Eki 2015

Sadece 4 Gb olan rami takınca ekrana görüntü gelmiyor.

ttbpc
30-10-2015, 07:02   |  #6  
ttbpc avatarı
Yıllanmış Üye
Teşekkür Sayısı: 143
1,448 mesaj
Kayıt Tarihi:Kayıt: Mar 2014
Alıntı: cikitiss  
Sadece 4 Gb olan rami takınca ekrana görüntü gelmiyor.
4 gb olan rami DDRII-1 portuna takınca mı gelmiyor?
Anakartta kaç RAM portu var? 4 veya 3 tane ise 4 gb olanı DDRII-1, 2 gb olanı DDRII-3 portuna takmayı dene
yeni ram DDR2 değil mi?
veya rami al bir tamirciye git denemelerini iste.
bunlardan hiçbiri olmuyorsa ramde arıza vardır demek oluyor.

cikitiss
30-10-2015, 12:55   |  #7  
OP Taze Üye
Teşekkür Sayısı: 0
4 mesaj
Kayıt Tarihi:Kayıt: Eki 2015

Hocam zaten sadece iki tane ram portu var.

Turhost