Yeni Ram aldım çalışmıyor

sngl98
29-11-2020, 17:25   |  #1  
sngl98 avatarı
OP Taze Üye
Teşekkür Sayısı: 0
9 mesaj
Kayıt Tarihi:Kayıt: Ara 2015

Merhaba,

Bilgisayarıma yeni bir ram aldım fakat taktığımda çalışmıyor yani ekrana görüntü gelmiyor. 

Anakart : Foxconn G41MXE(-K)

Bu bilgiyi AIDA64 programından aldım.

Ram ise ;

DDR3

DRAM Frequency: 400.0 Mhz

Bu bilgiyi de CPU-Z programından aldım.

Yeni aldığım ram : Kingston ValueRam 4GB 1333MHz DDR3 Ram (KVR1333D3N9/4G)

Bunu bir websitesinde anakartıma uygun olduğunu yazmışlardı ondan dolayı aldım. Fakat çalışmadı. 

Foxconn'un sitesi çökmüş durumda olduğundan dolay ı oradan da yardım alamadım. 

Yardımcı olabilir misiniz lütfen?

excel_mustafa
29-11-2020, 20:08   |  #2  
excel_mustafa avatarı
Genel Denetmen
Teşekkür Sayısı: 521
4,320 mesaj
Kayıt Tarihi:Kayıt: Nis 2012

biostan ram ile ilgili ayarları auto ya ayarla. ramları farklı slotlara takarak dene.

sngl98
30-11-2020, 08:57   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
9 mesaj
Kayıt Tarihi:Kayıt: Ara 2015

Farklı slotlara takıp denedim fakat olmadı. BIOSta da auto 800 mhz yazıyor

IsetenayI
30-11-2020, 17:32   |  #4  
IsetenayI avatarı
Genel Denetmen
Teşekkür Sayısı: 33
669 mesaj
Kayıt Tarihi:Kayıt: Kas 2011

Ram'de sorun olabilir belki, değişim işlemi yapabilirsin belki

greystonew
07-02-2021, 18:24   |  #5  
Taze Üye
Teşekkür Sayısı: 0
5 mesaj
Kayıt Tarihi:Kayıt: Eyl 2011

Sahte olabilir üzerinde dağıtıcı firmanın hologramı ve garanti belgesi olmalı.

https://bilendenal.com/Kingston- ... KVR1333D3N9_8G.htmlkingston.com/unitedstates/tr/wheretobuy/country/turkeyBu site gibi yukarıda yer alan firmalardan almalısın.