Yerel Diskde X İşareti

arasad
04-11-2008, 00:19   |  #1  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
367 mesaj
Kayıt Tarihi:Kayıt: Kas 2008

 

Merhaba arkadaşlar, yaklaşık 1 aydır yerel disk in C ikonunda (resminde) kırmızı X işareti var.  Bu ne anlama geliyor acaba ?


[URL=http://imageshack.us][/URL]

Quad Cpu q6600 2.40 Ghz
2GB ram
500GB hard disk   (C: 256gb dan, 185gb boş, 70gb kullanımda)
Geforce 8500 gt

Son Düzenleme: arasad ~ 04 Kasım 2008 00:32
physfg
04-11-2008, 00:37   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,687 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

tune up diye bi program var onu yükleyip icon enginer dan istediğiniz simge yapabilirsiniz...

arasad
04-11-2008, 00:45   |  #3  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
367 mesaj
Kayıt Tarihi:Kayıt: Kas 2008

Saolun ama bunun sebebi nedir neden olmuştur ?   Sanırım biyerde bir hata var?

Son Düzenleme: arasad ~ 04 Kasım 2008 00:45
physfg
04-11-2008, 01:39   |  #4  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,687 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

her klasör içinde(klasör orjinal halde ise olmaz) desktop.ini diye bi dosya olur burada o klasörün simge kodu yazar örneğin

[.ShellClassInfo]
IconFile=%SystemRoot%\system32\SHELL32.dll
IconIndex=50

yazılı olan bi notepad açılır...buradaki sayının karşılığı çoğu bilg. da farklı oluyor yani birinde a şekli diğerinde b şekli gibi gözükebilir.

hdd de de aynı sistem var ve siz icon larda bi değişiklik yaptı iseniz yada yeni icon paketi yüklediyseniz sayılaın karşılığı değişmiştir.yani önceden 50 yıldıza karşılık geliyorken artık kalp e karşılık geliyordur...önemli bir sorun değil...

en kötü ihtimal o kodu değiştiren bi virüs yazılımı olabilir sistemi güncel bi ant.v. ile taratın icon değişmezse tuneup ı kurup istediğiniz simgeye ayarlayabilirsiniz...

Son Düzenleme: physfg ~ 04 Kasım 2008 01:41
arasad
10-11-2008, 20:17   |  #5  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
367 mesaj
Kayıt Tarihi:Kayıt: Kas 2008

Programı buldum almancası yükledim ama yapamadım sildim. Ve şunları yaptım;

1) Defender ve Avira ile virüs taraması yaptım trojanlar varmış sildim
2) Çalıştır cmd ile scannow yaptım sistemde bozulan dosyalar varsa diye.
3) Yereldiskten scandiski pcyi yeniden başlatıp çalıştırdım 1saat scan etti.

Yine kırmızı çarpı işareti var =S =)

Aynı sorun teyzemin leptopunda var ve hiç nete girmez virüs dışında başka bişey bu sizce ne yapmalıyım ???

arasad
11-11-2008, 19:50   |  #6  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
367 mesaj
Kayıt Tarihi:Kayıt: Kas 2008

Regeditden yaptım arkadaşlar eğer sizede olursa burada paylaşırsanız yardımcı olurum.

Turhost