Zone'larda Dynamic Update

koraysenneyli
17-01-2007, 08:46   |  #1  
OP Yeni Üye
Teşekkür Sayısı: 0
23 mesaj
Kayıt Tarihi:Kayıt: Oca 2007

 

Arkadaşlar selam,

Hem kurulum sırasında hemde sonrasında zone'ların dynamic update'lerini açamadım.Sorunla karşılaşan var mı? Yada 2003 Server'ın DNS ayarlarında default olduğu için mi açamıyorum acaba?

Teşekkürler...

cell-o
17-01-2007, 10:02   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 0
843 mesaj
Kayıt Tarihi:Kayıt: Haz 2006

http://support.microsoft.com/kb/816592 buradaki tekrar denemenizi tavsiye ederim.birde tüm toolları kaldırın.server tool kurarken sunucu yapılandırma sihirbazını kullanın.sonra yeniden başlatıktan sonra dns server bulunan Forward Lookup Zones, Reverse Lookup Zones. sonra tekrar automatic dynamic update açabilir.birde verdiğim sayfada registry dan da açılabileceğini orayada bakmanızı tavsiye ederim.

kolay gelsin.

Son Düzenleme: cell-o ~ 17 Ocak 2007 10:03
koraysenneyli
17-01-2007, 10:05   |  #3  
OP Yeni Üye
Teşekkür Sayısı: 0
23 mesaj
Kayıt Tarihi:Kayıt: Oca 2007

Tamam deneyeceğim.Tşk.

koraysenneyli
17-01-2007, 12:05   |  #4  
OP Yeni Üye
Teşekkür Sayısı: 0
23 mesaj
Kayıt Tarihi:Kayıt: Oca 2007

Tekrar selam,

Sorunun çözümü şöyle oluyormuş:

DNS'te oluşturulan zone'larda (hem reverse hemde forward) sağ click yapıp properties'e giriyoruz.Oradan General tabında AD'yi DNS'e entegre et (integreted) seçeneğini işaretliyoruz ve apply & ok diyip çıkıyoruz.Daha sonra yine General tabında Dynamic Updates'e baktığımızda artık seçenekler arasında Secure Only'yi görüp seçebiliriz.

cell-o
17-01-2007, 12:40   |  #5  
Yıllanmış Üye
Teşekkür Sayısı: 0
843 mesaj
Kayıt Tarihi:Kayıt: Haz 2006

Sorunun çözüldüğüne sevindim.verdiğim sitede zaten hepsi yazıyor.oradan başka bilgilerede ulaşabilirsiniz.

kolay gelsin.

Son Düzenleme: cell-o ~ 17 Ocak 2007 12:41
koraysenneyli
17-01-2007, 12:46   |  #6  
OP Yeni Üye
Teşekkür Sayısı: 0
23 mesaj
Kayıt Tarihi:Kayıt: Oca 2007

Evet.Zaten senin verdiğin site linkinden okuyarak yaptım.Orada yazanları tek tek uyguladım.Sonunda oldu sağol.

cell-o
17-01-2007, 12:56   |  #7  
Yıllanmış Üye
Teşekkür Sayısı: 0
843 mesaj
Kayıt Tarihi:Kayıt: Haz 2006

Önemli değil.

kolay gelsin.

Son Düzenleme: cell-o ~ 17 Ocak 2007 12:57
koraysenneyli
17-01-2007, 13:10   |  #8  
OP Yeni Üye
Teşekkür Sayısı: 0
23 mesaj
Kayıt Tarihi:Kayıt: Oca 2007

Peki bir sorum daha olacak.Aslında bu sistemin çalışmasını etkilemiyor ama bir sorun mu acaba diye sormak istedim.

RAS kurduktan sonra DHCP'de Scope üzerinde mavi bir daire içinde beyaz ünlem işareti oluştu.Acaba bu bir sorun mu yoksa normal bir işaret mi RAS kurulduğu için?

Tşk.