Adblock, bu tarayıcıları desteklemeyecek!

Eğer bu eklenti sizin için de hayati öneme sahipse, bu tarayıcıları kullanmaktan vazgeçin!

Adblock Plus artık IE6 ve IE7 desteği vermeyecek

İnternetteki reklamların engellenmesi için hizmet veren önemli bir tarayıcı eklentisi olan Adblock Plus, artık IE8 öncesindeki IE sürümlerini desteklemeyeceğini açıkladı. Üstelik, eklentinin tüm IE sürümlerine destek verdiğini açıklamasının üzerinden henüz 1 yıl bile geçmemişken...

Geliştirici ekibe göre, kullanıcılarının yüzde 2'sinden daha azı IE6 ve IE7 kullandığı için bu tarayıcıları desteklemek için ayırdıkları kaynağı daha verimli kullanmak adına IE8 öncesindeki tarayıcılara desteği kestiklerini duyurdular.

Eklentinin artık çok eski kalan bu iki tarayıcıyı desteklememesi hiç de şaşırılacak bir durum değil. Hatta IE8'e desteğin devam ediyor olması bile bizce şaşırtıcı olarak kabul edilebilir. Görünüşe göre eklentinin geliştiricileri, halen hatırı sayılır oranda kullanılan IE8'in kullanıcılarını henüz gözden çıkartmaya hazır değiller. 

Cem Şancı

Okuyucu Yorumları

Toplam 3 Yorum

nooooooooooooooooo, dur bir dk. ben firefox kullanıyom :D

Şu eski tarayıcıların internete girmesinide engellesinler.Kullanıcaklar firefox veya chrome kullansın.

Zaten eklenti olayını anlayacak kapiseteye ulaşan kullanıcılar ie kullanmaz firefox ya da chrome kullanır ve bunlarında 4 sürümünü kullanmaz herhalde. Kaldı ki artık otomatik güncelleme açık olarak geliyor iki tarayıcıda kendiliğinden güncelliyor arkada.

Sen de yorum yaz

 



CHIP'i Takip edin
E-Posta listemize katılın
CHIP Dergi Mobil Cihazınızda

İlginizi çekebilir