Adobe, 2 senelik açığı kapatıyor!

Yazılım devinin 2 senedir bildiği ama bir türlü kapatmadığı kritik açık galiba bu sefer kapatılıyor!

Adobe, 2 senelik açığı kapatıyor!

Adobe, Shockwave uygulamasındaki bir açığı kapatarak, hacker'ları yıllanan bazı açıklardan faydalanmasını engellemeyi planlıyor. U.S. CERT'in yayınladığı raporda açığın bir saldırganın bilgisayarda kod çalıştırmasına izin verdiğini söylemişti.

U.S. CERT, Adobe'u 2 sene önce, 27 Ekim 2010'da açık konusunda uyarmış. Açığı kapatmaya henüz karar veren Adobe, sorunun bir sonraki önemli Shockwave güncellemesiyle beraber, 12 Şubat'ta kapatılacağını açıkladı. Adobe kurumsal iletişim bölümü müdürü Wiebke Lips, açığın herhangi bir biçimde kullanıldığına dair ellerinde bilgi bulunmadığını söylüyor.

U.S. CERT, Adobe belgelerinde bulunan Shockwave 11'i kullandığını özellikle belirtmeyen içeriklerde, daha eski bir ActiveX denetiminin indirildiği, böylece daha eski Shockwave 10'un indirildiği bilgilerini vurguluyor. U.S. CERT'e göre Shockwave'in eski bir sürümüne geçmek, Adobe'un Flash uygulamasını da asaldırılara çık hale getiriyor. Bunun yanında Shockwave 10'da uygulamanın "Xtras" bileşenlerinde de açık bulunduğu söyleniyor.

Zeynel A. Öztürk

Okuyucu Yorumları

Toplam 1 Yorum

tekmeyi yiyince aklı başına geldi en büyük açık flash player da androidde buna dahil

Sen de yorum yaz

 

CHIP'i Takip edin
E-Posta listemize katılın
CHIP Dergi Mobil Cihazınızda

İlginizi çekebilir