Facebook'tan OSX ve Linux'a kötü haber!

Facebook'tan, Linux ve OSX kullanıcılarına hiç beklemedikleri, kötü bir haber geldi...

Oculus Rift'ten OSX ve Linux'a kötü haber!

Facebook tarafından satın alınan Oculus, tam gaz geliştirilmeye devam ediliyor. Bu bağlamda oyun deneyimini üst noktaya taşıyacak olan Oculus Rift'in ihtiyaç duyacağı sistem gereksinimleri açıklandı. Bu arada kötü bir haber de geldi; Linux ve OSX sürümlerine ara verildiği duyuruldu.

Kısacası Oculus Rift, şu an tam gaz Windows platformu için hazırlanıyor. Popüler sanal gerçeklik gözlüğünün piyasaya çıktığında ihtiyaç duyacağı minimum sistem gereksinimleri ise şöyle olacak:

NVIDIA GTX 970 / AMD 290 (eşdeğer veya daha yükseği)
Intel i5-4590 (eşdeğer veya daha yükseği)
8GB+ RAM 
HDMI 1.3
2x USB 3.0 portu 
Windows 7 SP1

Ercan Uğurlu

Okuyucu Yorumları

Toplam 13 Yorum

Yuh artık Lebron James.. 3000 $ lık makina toplarız artık.

ms kölesi olduklarından böyle saçmalamışlar...

normal oyunlar gelsin bir de oyun olmadan oculus rifti ne yapalım?

e çok normal. macte oyunda yok doğru düzgün. hoş bu sırf oyunda kullanılmıyorda. yinede mac ve linux vakit kaybı.

@19 Mayıs 2015 00:59 Kendi adına konuş tosunum. Hem korsan kullanırsın hemde Windows'u översin, dua et sana müsaade ediyorlar korsan kullanmana.

çüş ya gtx 970 üstü ekran kartlarımı saçmalamışlar ya

mac alın kurtulun. forever mac os

Bununla +18 film izler bizimkiler

Çok mu gerekli??????

bu kütüğü kafama takmam ki :D

zaten gtx970 ve üstü pc sahiplerinin sayısı mac kullananlardan bile az olduğu için bu ürünün pc ye bile destek verdiğini söylemek yanlış olur.

linux mac neyse de gtx970 nedir? yuh

Daha 970 alamadim ne yazikki oculus bana haram oldu

Sen de yorum yaz

 



CHIP'i Takip edin
E-Posta listemize katılın
CHIP Dergi Mobil Cihazınızda

İlginizi çekebilir