Paypal eski tarayıcılara "güvensiz" dedi.

Paypal ile iş yapıyorsanız en son tarayıcı teknolojilerini kullanmak zorundasınız. Neden?

Paypal'dan eski browser'lara sınırlama

Paypal, geçtiğimiz günlerde yaptığı açıklamada anti-phishing çabalarının bir parçası olarak güvenli bulmadığı browser'ların siteye girişini engelleyecek.

Müşteriler önce uyarılacak, ancak uyarıya rağmen site içinde bu güvenlik zafiyetiyle gezinilmeye devam edilirse, söz konusu müşterinin browser'ının Paypal servisinde gezinmesinin önüne geçilecek.

Paypal, yaptığı açıklamada çok eski sürüm browser'ları (Internet Explorer 4) kullanan insanların olduğunu ve güvenlik anlamında oldukça zayıf kalan bu browser'ların Paypal sitesinde kullanılmasının önüne geçilmesinin amaçlandığı belirtildi.

Paypal, açıklamasında servisini kullanan bazı kullanıcılarının hala Internet Explorer 3 kullandığını vurguladı ve 10 sene önce yayınlanan böylesine eski sürüm bir browser'ın kullanımının tehlikesine dikkat çekti.

Extended Validation SSL sertifikasını destekleyen browser'ların Paypal servisinden faydalanmaları için hiçbir engel yok. Internet Explorer'in son sürümü, Firefox 2 ve Apple'ın Safari browser'ı bu sertifikayı içinde barındırıyor.

Selim Öztürk

Okuyucu Yorumları

Toplam 9 Yorum

opera daha güvenli

bilgisayar oyunlarının zararı nedır?

yani arkadaş 10sene öncesinin ie sürümünü kullananı tebrik etmek lazım... paypalı kullanmayı nasıl akıl etmiş acaba?

fosil yakiti kullana kullana fosil tarayicilari da kullanmayi adet edinmisiz.offf.

demek ie 3.0 hııı
muhaaaaaaa
kesin bili amcamızdır gezen. nostalji yapmak için bakmıştır. nerden nereye geldik hala destek varmı diye şööle bir tur atmıştır paypal'da .

Zuhahaha yorumlar müthiş!! Bence de bili den başkası kullanmaz ie3ü yaa xD

Bence gayet mantıklı bir uygulama. Bir güvenlik sorunu olsa kullanıcı ilk olarak tarayıcının üreticisini değil, PayPal'u uğraştıracak.

Sen de yorum yaz

 



CHIP'i Takip edin
E-Posta listemize katılın
CHIP Dergi Mobil Cihazınızda

İlginizi çekebilir