WinAmp 5.03: Güvenlik açığı güncellemesi

Sevilen ortam oynatıcısı WinAmp’in bir güvenlik açığı olduğu söyleniyor. NGSSoftware’in uzmanlarından yapılan bir açıklamaya göre özel olarak hazırlanmış bir HTML sayfası ile söz konusu güvenlik açığını kullanmak ve ulaşılan bilgisayarda istenilen program kodunu çalıştırmak mümkün.

NGSSoftware, WinAmp 2.91’den 5.02’e kadar olan versiyonlarını kullananların Nullsoft Player’ın en son sürümü olan 5.03’ü yüklemelerini tavsiye ediyor. Geliştiriciler, uzmanların tavsiyesine uyarak söz konusu güvenlik sorununu oynatıcının en son sürümünde kapatmışlar.

Eski WinAmp versiyonlarındaki hatalı eklenti “In_mod.DLL” Options/Preferences veya Plugins/Input altından devre dışı bırakılabilir. Bunun için Loaders kartında bulunan “Nullsoft Module Decoder Preferences” altındaki “Fasttracker 2” seçilmeli ve “Enabled” seçim kutusundaki işaretin kaldırılması gerekiyor.

İndirmek için tıklayın

Okuyucu Yorumları

İlk yorum yapan siz olun
Sen de yorum yaz


CHIP'i Takip edin
E-Posta listemize katılın
CHIP Dergi Mobil Cihazınızda

İlginizi çekebilir