Assassins Creed 3 Düşük FPS sorunu

kamar33
07-08-2013, 10:00   |  #1  
kamar33 avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 35
495 mesaj
Kayıt Tarihi:Kayıt: Ara 2011

 

Arkadaşlar FX 6300 işlemcim ve HD 7870XT ekran kartım var. Oyunu full kalitede 1440 900 çözünürlükte oynuyorum ama yinede oyunun başında gemiden indiğim yerde 20 FPS alıyorum. Bazen altına bile iniyor. 1.05 güncellemesi yüklü. TR yama olduğundan 1.06 yı yüklemedim sorun çıkartma ihtimaline karşı. Bunun sebebi ne olabilir? Saygılar.

Son Düzenleme: kamar33 ~ 11 Ağustos 2013 13:36
REdbLACKI
07-08-2013, 10:30   |  #2  
REdbLACKI avatarı
Yıllanmış Üye
Teşekkür Sayısı: 39
654 mesaj
Kayıt Tarihi:Kayıt: Nis 2012

ram kaç ?

kamar33
07-08-2013, 10:41   |  #3  
kamar33 avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 35
495 mesaj
Kayıt Tarihi:Kayıt: Ara 2011

4 GB 1600 MHZ CL9 Ripjaws

okinkurt
07-08-2013, 11:16   |  #4  
Yıllanmış Üye
Teşekkür Sayısı: 307
4,897 mesaj
Kayıt Tarihi:Kayıt: Ara 2010

O oyunda bir sorun var sürekli fps düşer bende gtx 660 la oluyordu o kimi yerde 50 fps kimi yerde 20 fps ve altı kasmalar başlıyor oyun sorunlu dostum.

DiamondMines
07-08-2013, 16:06   |  #5  
DiamondMines avatarı
Yıllanmış Üye
Teşekkür Sayısı: 988
10,390 mesaj
Kayıt Tarihi:Kayıt: Ağu 2012
Alıntı: kamar33  
Arkadaşlar FX 6300 işlemcim ve HD 7870XT ekran kartım var. Oyunu full kalitede 1440 900 çözünürlükte oynuyorum ama yinede oyunun başında gemiden indiğim yerde 20 FPS alıyorum. Bazen altına bile iniyor. 1.05 güncellemesi yüklü. TR yama olduğundan 1.06 yı yüklemedim sorun çıkartma ihtimaline karşı. Bunun sebebi ne olabilir? Saygılar.
 

okinkurt'a katılıyorum, oyun performansı düşük, sistem bileşenlerinin güçünü tam hesaplıyamıyor veya direk oyunun engine kökünde bir sorun olabilir.

kamar33
10-08-2013, 13:23   |  #6  
kamar33 avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 35
495 mesaj
Kayıt Tarihi:Kayıt: Ara 2011

Kusura bakmayın arkadaşlar geç dönüyorum ama biliyorsunuz bayram falan.. Bende bu sistemde bile kasıyorsa ben öleyim artık dedim :D Eyvallah. Bu arada GTA IV oynarken şu mesela açılışta ROCKSTAR GAMES simgesi çıkıyor ve Oyunu açtıktan sonra oyun yüklenirken karakterleri gösteriyor ya. Benim orada CPU fanından nedenini anlamadığım bir şekilde her seferinde aynı şekilde ses çıkıyor. Yani Aynı şekilde artıp azalıyor :D  Bunun sebebi ne olabilir ? Stok fan kullanıyorum ama oyunda bu kadar ses çıkmıyor yahu.

okinkurt
10-08-2013, 14:31   |  #7  
Yıllanmış Üye
Teşekkür Sayısı: 307
4,897 mesaj
Kayıt Tarihi:Kayıt: Ara 2010

İlk acılırken cpu ya yükleniyordur oyun fanda ona göre şiddetini arttırır soğutmak için :) .

kamar33
11-08-2013, 12:58   |  #8  
kamar33 avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 35
495 mesaj
Kayıt Tarihi:Kayıt: Ara 2011

Oyun esnasında işlemciye yüklense anlarım da Oyun açılırken HDD ye yüklenmesi daha mantıklı değil mi ? :D Şu GTA 4 ün sorunları bitmeyecekmi yahu..

okinkurt
11-08-2013, 13:31   |  #9  
Yıllanmış Üye
Teşekkür Sayısı: 307
4,897 mesaj
Kayıt Tarihi:Kayıt: Ara 2010

Bir noktada cpu kullanımını %100 e vurduruyor muhtemelen kısa bir süre buda fanı tetikliyor sırf hdd yapmıyorki işi dostum istiyorsan playclaw 3 kur ac oyuna gir o cpu ve gpu ya binen yükü gösterir ayrıyetten video ve fotoda cekebiliyor hatta saati bile gösteriyor cok hamarat bir program :D

kamar33
11-08-2013, 13:33   |  #10  
kamar33 avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 35
495 mesaj
Kayıt Tarihi:Kayıt: Ara 2011

İyiymiş ya o program bir deneyeyim :D  Sırf kasa için klima açıyorum evde kardeşim sen düşün artık :D Gerçi mersinde dayanılmıyor klimasız normalde de Kasa bahane :D