IE9, IE8 ve IE7'yi etkileyen bir açık bulundu

CHIP Online
18-09-2012, 19:30   |  #1  
CHIP Online avatarı
OP www.chip.com.tr
Teşekkür Sayısı: 26
36,772 mesaj
Kayıt Tarihi:Kayıt: Oca 2004

IE 7, 8 ya da 9... Hangisini kullanıyor olursanız olun, bu haber canınızı çok sıkacak!

Okumak için: https://www.chip.com.tr/haber/ie9 ... -bulundu_35986.html

Resimlerle: Tarayıcınız için en iyi 25 user script!

Internet Explorer 9, 8 ve 7'yi etkileyen yeni bir güvenlik tehdidi, giderek yaygınlaşyor. Bir güvenlik araştırmacısı tarafından keşfedilen "sıfırncı gün" tehlikesi, Flash Player'ı kullanarak güvenliğinizi aşabiliyor.


Güvenlik araştırmacısı Eric Romang, zararlının Windows'un ASLR (Adres Alanı Düzeni Karıştırma) güvenliğini aşmak için Flash Player'ı kullanıyor. Zararlı bunun ardından PC'ye "Poison Ivy" adındaki zararlıyı bırakıyor. &lt;span style="text-decoration: underline;">Rapid7.com</span> tarafından da onaylanan güvenlik açığı, Internet Explorer'ın son 3 sürümünü, yani IE9, IE8 ve IE7'yi etkiliyor.


Microsoft, yaptığı açıklamada zararlının IE'nin bazı sürümlerini etkilediğini onaylarken IE10'un etkilenmediğini söylüyor. Microsoft, kullanıcılarına Enhanced Mitigation Experience Toolkit (EMET) 3.0'ı kullanmalarını öneriyor. Şirket sorunu inceleyeceğini ve gereken işlemleri yapacağını söylüyor.


Microsoft, Ağustos ayındaki Salı yamalarında IE9 için bir güvenlik yaması yayınlamıştı. Bu güvenlik açığı için ne zaman bir yama yayınlanacağı ise bilinmiyor. Açıktan korunmak için açık giderilene kadar Chrome, Firefox veya Opera gibi farklı bir web tarayıcısı kullanmanız öneriliyor.

Tüm Konu: IE9, IE8 ve IE7'yi etkileyen bir açık bulundu

Resimlerle: Tarayıcınız için en iyi 25 user script!

Kaynak: www.chip.com.tr