ses aygıtı bulnamıyor

furro
29-04-2010, 17:16   |  #1  
furro avatarı
OP Üye
Teşekkür Sayısı: 0
94 mesaj
Kayıt Tarihi:Kayıt: Nis 2010

ben logitech s220 hoperlör  kullanıyorum  alalı 2  ay oldu ve tak çalıştırr daha düne kadar ses gelirken şimdi denetim masasından ses aygıtına girince ses aygıtı bulnamıyor dio ben cmedia audio die bişi  sildim ondanda olabilir çünkü aygıt yöneticisinde saarı ünlem çıkıyo yardım lütfen.....eğer yardımcı olabilecek varsa özelllikleri yazayımm.YAA NE OLUR YARDIM EDİN

Son Düzenleme: Serkan Karadaş ~ 29 Nisan 2010 20:08
suheyl-34
30-04-2010, 01:03   |  #2  
suheyl-34 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
412 mesaj
Kayıt Tarihi:Kayıt: Şub 2010
Alıntı: furro  
ben logitech s220 hoperlör  kullanıyorum  alalı 2  ay oldu ve tak çalıştırr daha düne kadar ses gelirken şimdi denetim masasından ses aygıtına girince ses aygıtı bulnamıyor dio ben cmedia audio die bişi  sildim ondanda olabilir çünkü aygıt yöneticisinde saarı ünlem çıkıyo yardım lütfen.....eğer yardımcı olabilecek varsa özelllikleri yazayımm.YAA NE OLUR YARDIM
selamlar hadı sanada yardım edelım baslattan denetım masası orda hoperlor resmı var aktıf et makınayı kapa ac hoperlor resmı geldımı sorun bıttı gelmedıyse donanım surucusu eksık demektır sıldınmı dosya falan denetım masası hoperlor suruculerı tarat buldumu drayvır olarak bulduysa aktıf et ac kapa geldımı gelmedımı bır drayvır arama programı ınternetten ındır o surucuyu ınternetten yukler arar bulur oldumu olmadımı degerlı bılgılerını kopyala cdye sp3 pro bas formatı artık gelır kolay gelsın selamlar[/URL]
Uploaded with [URL=http://imageshack.us]ImageShack.us
[/URL]
Uploaded with [URL=http://imageshack.us]ImageShack.us

turkey2008abc
30-04-2010, 13:48   |  #3  
Yıllanmış Üye
Teşekkür Sayısı: 0
162 mesaj
Kayıt Tarihi:Kayıt: Ara 2009

driverın tam kurulmamış tekrar kurarsan sorunun çözülür

badwizard
30-04-2010, 15:34   |  #4  
badwizard avatarı
Yıllanmış Üye
Teşekkür Sayısı: 99
1,008 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008
Alıntı: furro  
ben logitech s220 hoperlör  kullanıyorum  alalı 2  ay oldu ve tak çalıştırr daha düne kadar ses gelirken şimdi denetim masasından ses aygıtına girince ses aygıtı bulnamıyor dio ben cmedia audio die bişi  sildim ondanda olabilir çünkü aygıt yöneticisinde saarı ünlem çıkıyo yardım lütfen.....eğer yardımcı olabilecek varsa özelllikleri yazayımm.YAA NE OLUR YARDIM
Merhaba,
Hoparlor, kulaklık, mikrofon gibi çevre birimleri sistem tarafından algılanabilecek donanımlar değildir, drivera ihtiyaç duymazlar zaten içinde mıknatıs ve 32 ohm bobinden başka bişey bulunmayan bir donanımdan bahsediyoruz. sistemin ses aygıtı bulunamadı demesinin nedeni ses kartı sürücüsünün hasar görmesi/silinmesi windows tarafından düzgün başlatılamamasıdır, yoksa windows hoparlorunuzun olup olmadığıyla ilgilenmez.

Bu sorunu çözmenin en kolay yolu aygıt yöneticisinde sarı işaretli sorunlu donanıma sağ yıklayıp kaldırmak sonrada listenin başındaki sistem adına sağ tıklayıp donanım değişikliklerini tara demektir, bu esnada sistem yeni eklenmiş donanımları bulup yüklemeye çalışır bu yordam sorunu çözmüyorsa anakartla verilen cd ile sorunlu donanım yeniden sisteme tanıtılabilir, eğer donanımlara ait cd yoksa ve sistemi siz kurmadıysanız sabit diskte driver yedekleri olup olmadığını kontrol edin genelde eski bilgisayar kullanıcıları her sistem kurduklarında D:\drivers benzeri gizli bir dizin oluşturup bütün sürücü yedeklerini orada saklar (kendimden biliyorum). eğer driverlar yedeklenmediyse ses kartınızı tanımlamanız gerekir bunun için pc kullanıyorsanız kasayı söküp ses kartının chipsetini okumanız gerekir muhtemelen şuna benzer bir modeldir C-Media CMI8738, modeli tanımladıktan sonrada uygun driverı arayıp kurmak kalıyor. Notebook kullanıyorsanız ses kartınızı cihazla verilen belgeleri kullanarak tanımlayabilirsiniz, cihazla verilen dökümanlara sahip değilseniz makinenizin modelini kendi sitesinde arayarak detaylı donanım tanımlama bilgilerine ulaşabilirsiniz.
Kolay gelsin.