ustalar ön panel ses sorunu yardim(konu çözüldü)

Norman
20-04-2010, 02:32   |  #1  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
142 mesaj
Kayıt Tarihi:Kayıt: Eki 2009

 

selam benim pcimi aldımdan beri ön panel mikrofon ve kulaklik girişlerini kullanamiyorum pek önemsememişdim bu sorunu nasıl düzeltebilirim yardimci olurmusunuz 
anakartım Gigabyate GA 945GCMX-S2 945G1066FSB ses ise realtek

Son Düzenleme: Norman ~ 20 Nisan 2010 23:21
cbilgen13
20-04-2010, 02:58   |  #2  
cbilgen13 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 1
1,442 mesaj
Kayıt Tarihi:Kayıt: May 2007

anakart üzerinde audio olarak geçen girişler vardır...anakartın kitapçığına bakarsan bulursun yerlerini..
kasanın ön panelinden gelen mikrofon ve kulaklık girişi kablolarını anakart üzerindeki audio portuna bağlamalısın...

sanırım audio portu sata girişlerinin az üstünde sarı renkte yan yana duran portlardan biriydi...üzerinde audio diye yazar yanlışlıla usb'lere bağlama sakın !!!!

Son Düzenleme: cbilgen13 ~ 20 Nisan 2010 03:01
Norman
20-04-2010, 03:01   |  #3  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
142 mesaj
Kayıt Tarihi:Kayıt: Eki 2009

o giriş tamam saten ustam takılı  gatta sistem fan giriş soketinin yanında onda sorun yok kablolarlarda

Son Düzenleme: Norman ~ 20 Nisan 2010 03:09
cbilgen13
20-04-2010, 03:13   |  #4  
cbilgen13 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 1
1,442 mesaj
Kayıt Tarihi:Kayıt: May 2007

ewet kullanım klavuzuna bakınca farkına vardım audio portu işlemci power'ın slotunun yanındaymış sana şemasını yolluyorum kasadan gelen kabloların her birinin ucunda neler oldukları yazar (mic +, mic -, line vb.)
küçük yazılar wardır...şablonda sırasına göre tüm kabloları yerlerine takarsan çalışır... kolay gelsin...
 

Norman
20-04-2010, 03:23   |  #5  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
142 mesaj
Kayıt Tarihi:Kayıt: Eki 2009

dostum kablo bağlantilarim tam realtek den de ayarladim ses gelmiyor biosdan ayarimi varmiş ne varmiş sanırım onu soruyorum

cbilgen13
20-04-2010, 03:39   |  #6  
cbilgen13 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 1
1,442 mesaj
Kayıt Tarihi:Kayıt: May 2007

benim bildiğim bu modelin bios'unda öyle bir ayar yok..kablolar doğru takıldıysa çalışır...ama yinede bios'ta integrated peripherals başlığı altındaki ayarları bir kontorl et on-board audio disable falan varsa enable yap...

Norman
20-04-2010, 03:45   |  #7  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
142 mesaj
Kayıt Tarihi:Kayıt: Eki 2009

kablo pinleri birleşik saten yanlış takmak istesende takamazsin ..

simplex
20-04-2010, 14:03   |  #8  
simplex avatarı
Üye
Teşekkür Sayısı: 0
50 mesaj
Kayıt Tarihi:Kayıt: Oca 2008

https://www.chip.com.tr/forum/win ... ozuldu_t158692.html
umarım yararlı olur.

Norman
20-04-2010, 15:45   |  #9  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
142 mesaj
Kayıt Tarihi:Kayıt: Eki 2009

malesef onu okudum konu açmadan önce o sorun asus kart  benim kart gigabyte chip set ayarlarında o iki seçenek malesef yok  işin ilginç tarafi ön paneldeki aygıt iki adet usb bir adet mic bir adet kulaklik girişi var usblerin ikiside çalışıyor sesde sorun var çalışmıyor yokmu bu işin çözümünü bilen arkadaş ? kabloda değiştim bütün olasılıkları kaldırdım...

Son Düzenleme: Norman ~ 20 Nisan 2010 17:10
HActeX
20-04-2010, 19:37   |  #10  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,275 mesaj
Kayıt Tarihi:Kayıt: Eyl 2009


Bende bu F_USB2 yazılı yerin ön panel usb bağlantısını yapamadım yardımcı olacak varmıdır acaba anakartın kullanım klavuzuda kayıp sitedede bulamadım

HActeX
20-04-2010, 19:42   |  #11  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,275 mesaj
Kayıt Tarihi:Kayıt: Eyl 2009

benim kasa ön kablolarının üzerinde şunlar yazıyor
+D
-D
+5V
+5V
GROUND
GROUND
-D
+D

Norman
20-04-2010, 19:58   |  #12  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
142 mesaj
Kayıt Tarihi:Kayıt: Eki 2009

keşke yeni konu açsaydin birbirinden alakasız konular ve benim konum daha çözümlenmedi !!!

HActeX
20-04-2010, 22:44   |  #13  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,275 mesaj
Kayıt Tarihi:Kayıt: Eyl 2009

ben başkaları gibi saçma sapan  konular açarak forumu kirlertmek istemedim senin açtığın konuyu gördüm bende açacaktım baktım buradan devam ederim diye senin konuda çözülür merak etme

umut101010
20-04-2010, 22:54   |  #14  
umut101010 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
1,672 mesaj
Kayıt Tarihi:Kayıt: Ara 2007

kardeş realtek yazılımı aç konnektör ayarları var sarı dosya şekilnde onu tıkla ve ön panel jack saptamasını engelle yap ses gelit gelmezse bağlantı yanlışdır sana resmini atarım

Norman
20-04-2010, 23:14   |  #15  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
142 mesaj
Kayıt Tarihi:Kayıt: Eki 2009

aha oldu allah razı  olsun da bu seferde usb hopörlerden ses gitti :( ok tamamdir anladim usbden dinlemek için ayni işlemin tersini yapacagiz sanırsam

Son Düzenleme: Norman ~ 20 Nisan 2010 23:15
kuzeytekin
15-08-2012, 23:25   |  #16  
Taze Üye
Teşekkür Sayısı: 0
5 mesaj
Kayıt Tarihi:Kayıt: Ağu 2012

Aşağıdaki Verdiğim Linkden İşletim Sisteminize Uygun Olanı Seçerek Realtek Güncel Versiyon Yazılımını Kurunuz. Proğramı Kurduktan Sonra Aşağıdaki Resimdeki Ayarı Yapınız.

Proğram Link

Son Düzenleme: kuzeytekin ~ 15 Ağustos 2012 23:28
geceninprensi
16-08-2012, 23:11   |  #17  
geceninprensi avatarı
Üye
Teşekkür Sayısı: 1
84 mesaj
Kayıt Tarihi:Kayıt: Şub 2012

Biri 5, diğeri 4 soket giriş olur. 5 li soketin en baş hdd ye bakan kısım boşta bırakılır ve ikinciye siyah, üçüncüye yeşil, dördüncüye beyaz, beşinciye kırmızı soket takılır. Dörtlü soket giriş tarafı da aynı sıralamada takılır. Yani;

SİYAH - YEŞİL - BEYAZ - KIRMIZI

SİYAH -1

YEŞİL - 2

BEYAZ -3

KIRMIZI -4

Eğer ki durum tam ters yönde ise, hdd ye bakan taraf 5 li kısım, bu işlemi anlattığım yönün tersine göre takarsın ama sıralama herhalükarda aynıdır ve kolaydır. Anlatmaya çalıştım ama deva olabildiysem ne mutlu bana:)