Eski eklentileri yeni sürümlerle çalıştırın

Firefox'un 7. sürümüne geçtiğinizde bazı eklentileriniz çalışmamaya başladı. Diğer taraftan güncellemeler de bulunmuyor. Oysa bu eklentiler sizin için vazgeçilmez.

Eski eklentileri yeni sürümlerle çalıştırın
CHIP Online

Elbette eski eklentilerinizi yeni tarayıcı sürümleriyle uyumlu çalıştırmak için pek çok yöntem bulunuyor ancak yeni bir eklenti olan "Add-on Compatibility Reporter" bu işi sizin yerinize yapıyor. Böylelikle eski sürümlerinizi bir diyalog penceresinden denetleyebiliyorsunuz. Eğer eski bir eklenti yeni sürüm web tarayıcısıyla sorunsuzca çalışıyorsa, eklenti bunu Mozilla'ya haber vererek diğer kullanıcıların da bu eklentiden sorunsuzca yararlanabileceğinin bildirilmesine yardımcı oluyor. Söz konusu uygulamayı bu ayki DVD'mizde bulabilirsiniz. Add-on Compatibility Reporter, kurulumun ardından tüm eklentilerin onay işaretlerini iptal edecek ve uygunluk denetimi için hazır bekletecek. İlk ayarlamaları "Araçlar / Eklentiler" üzerinden yapmalısınız. Yeşil ile işaretlenmiş olan başlıklar test amaçlı etkinleştirilmiş olanlar. Gri işaretlilerse manuel olarak devre dışı bırakıldığından otomatik olarak etkinleştirilmemiş olanlar. Her eklentinin durumunu "Etkinleştir" ya da "Etkisizleştir"den ayarlayabilirsiniz. Add-on Compatibility Reporter kurulumunun ardından bu seçeneklere ek olarak eklentilerde bir de "Compatibility" (uyumluluk) seçeneği beliriyor. Bu seçenekle yaptığınız test sonuçlarını Mozilla'ya gönderebilirsiniz.

Okuyucu Yorumları

İlk yorum yapan siz olun
Sen de yorum yaz

 

CHIP'i Takip edin
E-Posta listemize katılın
CHIP Dergi Mobil Cihazınızda
Apple Store
Google Play

Turhost

İlginizi çekebilir

Turhost