Adobe: Flash Player için güvenlik yaması

Adobe, kritik olarak derecelendirdiği Flash Player açıklarını yamadı. Güncelleme bağlantısı burada.

  • Halil Mollaoğlu
Adobe: Flash Player için güvenlik yaması
Adobe Flash Player: 10.0.22.87 güncellemesi yayımlandı.

Adobe, Windows, Linux ve Mac OS X için geliştirdiği Flash Player yazılımını 10.0.22.87 sürümüne yükselten bir güvenlik güncelleştirmesi yayımladı.

Güncelleme 10.0.12.36 sürümünde bulunan toplam beş güvenlik açığını kapatıyor. Açıklar sayesinde saldırganlar modifiye edilmiş bir SWF nesnesi ile sistemi tehlike altına sokabiliyorlardı. Güncelleme kesin olarak şu CVE tanımlamalarına sahip açıkları kapatıyor: CVE-2009-0519, CVE-2009-0520, CVE-2009-0114, CVE-2009-0522 ve CVE-2009-0521.

Adobe'un kendisi güvenlik açıklarını kritik olarak derecelendiriyor. Adobe Flash Player kullanıcılarının en kısa sürede yeni sürüme terfi etmelerini tavsiye ediyoruz.

Okuyucu Yorumları

Toplam 3 Yorum

Hemen Güncelledim. Haber için Teşekkürler !

karşıma bir sürü indirme linki çıktı hangisini indireceğim???

son zamanlarda youtube gibi siteler download a karşı önlem almak için sadece adobe ile çalışabilen bazı videolar oynatıyorlar..bu da onun gelişmiş hali olmasın sakın...

Sen de yorum yaz

 



CHIP'i Takip edin
E-Posta listemize katılın
CHIP Dergi Mobil Cihazınızda
Apple Store
Google Play

Turhost

İlginizi çekebilir

Turhost